Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Sony Footage MXF plug-in

    Hi, I am working on a project with sony footage and I am transcoding the MXF raw 4k files into DNxHD in avid. However, the raw files folder is mixed with .BIM and .XML files. I was wondering if there was a plugin I can use to bypass these files since I only want to import the .MXF? Thank you, fragments
    Posted to Get Started Fast (Forum) by fragments on Thu, Dec 9 2021
  • Re: MXF will not import MC 7.03

    Cheers Guy,s Many thanks. Worked like you both said! I've now made some progress but still further problems with P2 files so doing more research and tests.
    Posted to Get Started Fast (Forum) by rory.cook101 on Wed, Dec 16 2015
  • Re: MXF will not import MC 7.03

    Many thanks usatraveler. I will do that Wednesday as IT have gone home and I don't have admin rights here. I''ll keep you updated. rory
    Posted to Get Started Fast (Forum) by rory.cook101 on Tue, Dec 15 2015
  • MXF will not import MC 7.03

    I bought two MC 7.03 systems a year ago and they have never been used due to IT/ contractor poor setup. The support has run out and I am on a mission to get the system working Problem: Can't take in / import P2 MXF original files. I can drag and drop XDCAM MXF files but I can't link with AMA...
    Posted to Get Started Fast (Forum) by rory.cook101 on Tue, Dec 15 2015
  • MC 5.5.5 + Canon XF100 spanned clips = problems

    Hi all This is my first post here and I apologise for it being a request for help from those of you more experienced than I am! I'm running MC 5.5.5 with the latest compatible MXF and Canon XF AMA plugins. I'm attempting to AMA Link bins to XF volumes. My clips link as expected, including clips...
    Posted to Get Started Fast (Forum) by tomsbiketrip on Fri, Oct 3 2014
  • MXF OP-1A wrapped DNxHD from EVS?

    Hi! I have some clips that is exported from an EVS system. The files are single file MXF´s. Codec: DNxHD 120 8 bit, 1080 50i (1920 x 1080) (SMPTE VC-3) Wrapper: MXF OP-1A (single file) .mxf In my Avid MC 8.1 on Mac OSX the AMA-linking works fine. The file is ready wth lightning speed. I switch...
    Posted to Get Started Fast (Forum) by floorman.no on Fri, Sep 19 2014
  • MC 6.5.4.1 AMA not linking Canon xf 105 Files

    Hi need urgent hlp, we are in the midst of an edit and have moved from MC 6.0 to MC 6.5.4.1. Trying to link Canon XF 105 Files through AMA on MC 6.5.4.1. The Canon plugin is installed, but the MXF plugin seems to be missing. I have searched everywhere and it says the MXF plugin whould have been installed...
    Posted to Get Started Fast (Forum) by taranjeetsingh on Mon, Jan 13 2014
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller