Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Symphony Mixdown/Tanscode Issue

    Hello, I'm experiencing an issue that I thought was fixed, but has now reared it's ugly head again it would seem. Running Symphony 5.5 on a Z800 (XP) with ISIS storage using the new ISIS client software. I am using a tapeless workflow to get my grades into my Film Master and have a problem with...
    Posted to Avid Options Forum (Forum) by Enge Gray on Tue, Jun 12 2012
  • Audio Mixdown missing part of the audio

    This has not happened to me personally, but several of my co-workers have gone to make audio mixdowns on MC 6.0.1 and parts of the tracks just aren't there. Not talking about an unchecked or unselected track, but an individual part of a clip. Very odd. Fingers crossed that it is user error but thought...
    Posted to Avid Media Composer - PC (Forum) by j4940 on Wed, May 16 2012
  • Avid Symphony V6.0.1 Audio Mixdown omitting clips

    We've been experiencing Audio Mixdowns that fail to include some clips. So far, these omitted clips are the first instance of a clip on a track. The track may vary, but, the render repeats the same omission every time. Also, there have been more than one track affected, in our cases, it is a pair...
    Posted to Avid Options Forum (Forum) by Raldan on Wed, Mar 7 2012
  • Symphony 5.5.3 Video mixdown problem

    Hello I've got a problem which I haven't been able to work out. When creating a video mixdown of a timeline i'm getting duplicated frames then a skip back in the mixed down MXF, far from ideal. Workflow: To create MXF for use in Film Master, direct AAF export option a bit flawed due to amount...
    Posted to Avid Options Forum (Forum) by Enge on Thu, Mar 1 2012
  • Mixdowns not working MC 6.0.1

    the mixdown funtion in Media Composer 6.0 and 6.0.1 is skipping tracks and also somtimes has silence in the beginning of the mixdown. this happens mixing down to any type of track and from any number of tracks. last time i tryed with 16 tracks ony 3 mixed down succesfully. has anyones else run into this...
    Posted to Avid Media Composer - PC (Forum) by mwatech on Fri, Feb 17 2012
  • proper audio levels for web delivery

    I'm currently cutting a short video for the web - probably to be posted on Vimeo. Anyone know the best way to mix audio for the web within Avid, with regard to levels? I figure I'll aim for as hot as possible without peaking, but is there a better way to limit the dynamic range with a mixdown...
    Posted to Avid Media Composer - PC (Forum) by spacevybe on Sat, Jul 18 2009
  • Re: Transcoding blues

    This issue has gone beyond any SD media in my timelines. I'm now mixing down most of my tracks, and the transcoding has more or less become a joke, as the Digital Cut tool offers to auto-transcode it, even though a manual one has been done, and it comes back with the auto-transcode being unsuccessful...
    Posted to Avid Media Composer - PC (Forum) by phredit on Mon, Jun 15 2009
  • Too many composites

    Hi All! I am working on a sci-fi short with a lot of green screen shots and wanted to get advice from cutters with more experience. I find that I have so many layers of compositing in my timeline that it really slows down my working speed. Just to cut together two shots seems to take for ever because...
    Posted to Avid Media Composer - PC (Forum) by flicmaker on Sun, May 31 2009
  • Audio pops/dropouts in mixdowns/omf/aaf exports - SN 3.5

    Hey, I was wondering if anyone experienced audio pops and dropouts in mixdowns. Also I had all kinds of pops and dropouts in omf and aaf exports - both embeded in file and consolidated in a folder. When I export a wav and bring it back in it is perfectly fine. ps. forgot to add this is happening in 1080i...
    Posted to Avid Options Forum (Forum) by djlepper on Wed, May 27 2009
  • Re: Transcoding blues

    We are rolling to HDCAM, which then downconverts the signal and sends it through a CC encoder to a digibeta. It is the HD that is hanging us up, and video mixdowns are the best workarounds I've found. The transcoding is unfortunately inept at identifying material that needs it, or for that matter...
    Posted to Avid Media Composer - PC (Forum) by phredit on Tue, May 5 2009
Page 1 of 2 (11 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller