Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Avid Media Composer Trial keeps crashing

    Hi all, I recently downloaded a trial of Avid Media Composer, and I'm considering buying it because my film school uses Media Composer as its first and foremost editing software - I have to use it, whether at home or at school. And I'd prefer to work on my school projects at home. However I'm...
    Posted to Avid Media Composer - Mac (Forum) by slightly_steve on Sun, Dec 7 2014
  • Rotation Stabilizer fails to work (work around)

    Hi, Ever since we could stabilize a shot in the Avid Effect Tool, for some reason I have never managed to get the rotation stabilizer to apply, even though the wireframe of the frame would show that the tracking data had indeed tracked the image correctly. This has been troubling me for several versions...
    Posted to Avid Media Composer - Mac (Forum) by Jonno Woodford-Robinson on Tue, Jun 18 2013
  • How do I delete a User Profile?

    I had a corrupt System User on my Mac and IT told me to create a new user to solve the problem. I exported my user profile settings out of my Media Composer 6.0.1.1 and tried copying the settings folder from my old Mac System User to my new System User. After that, the name of my Avid profile settings...
    Posted to Avid Media Composer - Mac (Forum) by BARR on Wed, Oct 31 2012
  • Marquee Unsupported Language Work-Around

    If you are re-editing for Localization and find Marquee won't support your language or font like Chinese, don't worry! This work-around will allow you to replace your language WITHOUT HAVING TO RE-KEYFRAME. 1. Make your titles in a third party program like Photoshop or illustrator. 2. Export...
    Posted to Avid Media Composer - Mac (Forum) by BARR on Thu, Sep 27 2012
  • AVID Pan&Zoom displays only black (and is driving me crazy)

    I have read all the articles on the entire internet about Pan&Zoom. I know you have to click the tiny grey box, I know you have to chose "Target" to see changes, but my problem is that I don't see anything at all; it's black. Rendering doesn't help. I have MacPro with a NVIDIA...
    Posted to Avid Media Composer - Mac (Forum) by bonka on Thu, Feb 2 2012
  • Re: MC6 Relink AMA Files

    Hey Kevin, do you know if Avid has stated anywhere that they are working to correct the relinking issues? (and / or volume linking, consolidating/archiving, Avid MediFiles folder location) [quote user="Kevin Klimek"]this is the way it is so complaining won't do much good. [/quote] Also...
    Posted to Avid Media Composer - Mac (Forum) by Brian on Tue, Dec 20 2011
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller