Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Digital Cut stops without error

    Avid MC 8.5.1 HP z420 | 16GB Ram Nitris DX I/O Facilis Terrablock via 8gb Fiber I am not sure if this is a bug or a setting somewhere but my digital cut stops with out warning or error if I switch to a different program. i.e. Digital Cut Tool is outputting to tape and then I click on another program...
    Posted to Avid Media Composer - PC (Forum) by Patrick Thompson on Fri, Mar 11 2016
  • **HELP Digital Cut Device Output

    Hello Peeps- I am trying to output from Media Composer 7.0.4.4 MacPro OS 10.8.5 to the HDCam HDW-1800. The output out of the Mac is Kona 3. In the Digital Cut window, Avid does recognize the deck for control but the device output only shows as IEEE 1394 DVCPro. The DVCPro isn't even on or connected...
    Posted to Avid Media Composer - Mac (Forum) by fgarcia on Mon, Nov 30 2015
  • Avid MC 3.1.3 Digital Cut Stopping without errors

    I am trying to make a digital cut from Avid MC 3.1.3 to a Sony UVW-1800. Avid is hooked up through MOJO to the Sony UVW-1800 just fine. Once the digital cut gets to 01:21:46:00 on the timeline the digital cut stops without errors or a complete message. I have exported out the digital sequence and re...
    Posted to Avid Media Composer - PC (Forum) by HeartlandProductions on Mon, Mar 17 2014
  • Digital Cut problem

    I think I'm narrowing down the problem but I'm at a lost as to what I did wrong. Working with Media Composer 7.0.2 on a HP Z400 workstation. I was asked to create a lead-in countdown for our students and faculty to use on their video edits. Using the files provided with Media Composer I clipped...
    Posted to Avid Media Composer - PC (Forum) by Tim on Thu, Feb 20 2014
  • Sync Error, I Can´t "Digital Cut" (print to tape DVCPRO 50) with Blackmagic Decklink

    Hey, I'm trying to print to tape through Digital Cut, format DVCPRO50, but when start "Digital Cut" appears a message with sync error. Only can print to tape without time code. I use a AVID MEDIA COMPOSER 7.0.2 and a card Blackmagic Decklink Studio. Any solutions??
    Posted to Avid Media Composer - PC (Forum) by maxroker on Wed, Jan 22 2014
  • MC Digital Cut out by a field since new Mojo

    Hi all, Being generic to start with... We have an edit suite running MC 5.5.3.2 on a HPZ400 with correct QT & Nvidia drivers. We are having issues insert editing back into a master (digi beta over sdi) since recently replacing a Mojo SDI with a Mojo DX. It seems to insert a field of black at the...
    Posted to Avid Media Composer - PC (Forum) by Dene Eastman on Wed, Nov 6 2013
  • Ki Pro as a Digital Deck?

    Can anyone tell me if I can control a AJA KiPro through the digital cut window? I've been using it for some time to down convert HD projects to SD for broadcast. I've always had to hit record and stop manually on the deck, which means I then have to trim the top and tail in quicktime pro. This...
    Posted to Avid Options Forum (Forum) by Daniel Vink on Tue, Mar 19 2013
  • Problems with Digital Cut in MC 5.3.3

    Hi everyone! I've got some problems during digital cut. I use Avid MC with Mojo SDI. My tape recorder is Sony PVW-2800P. So, when I trying to do digital cut, video and audio signals occasionally stops after some seconds of playing, and for the end of In-Out point, recorded only still frame without...
    Posted to Avid Media Composer - PC (Forum) by Max on Wed, Mar 21 2012
  • OK- Window is not selected

    Since the new Version 5.5.2 is the OK Window, after Rendering for the Playout, is not active anymore. Working in On Air Promotion with several Trailer, Teaser and Time-Versions its bothering me, clicking first on the window to hit return then. Please make the OK- window active after rendering.
  • HD quality - digital cut

    hi there! i have to capture video from a HDCam SR 4:2:2 tape, add titles and insert it back to tape. i've captured everything in 1:1 HD quality but when I wanted to insert these new texted parts to tape I was wondering if there's any loss of quality (visible or mesurable). do I have to use "DVCPro"...
    Posted to Avid Media Composer - Mac (Forum) by MSPX on Fri, Oct 28 2011
Page 1 of 5 (42 items) 1 2 3 4 5 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller