Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Re-batch import after using source browser

    Hello, We use a Sony Fs7 to shoot. It records in .mxf but I can not import media it gives me an error message: Invalid file format. So I have to your the source browser to import which transcodes the clips... I have several clips offline that I need to batch-reimport but can not seem to do so because...
    Posted to Avid Media Composer - Mac (Forum) by Agauth on Thu, Mar 1 2018
  • Source Browser Import of MXF Resulting in no Clip Timecode

    Hi I hope you all can help me out. I set up a project in the latest version of Avid. I was given MXF files on a drive. I put them into Avid via source browser, but, somehow, I'm missing all clip timecodes a.k.a. the original camera clip timecodes. Is there a simple solution? The edit has been done...
    Posted to Avid Media Composer - Mac (Forum) by marlin0814 on Wed, Nov 15 2017
  • Re: Source Browser Link Crash

    I am having the exact same issue. The technician I worked with told me my operating system/system specifications aren't enough for the latest version of media composer (8.9.1). I bought a new computer with exactly the specicifications required because I urgently need to have my media composer working...
    Posted to Avid Media Composer - Mac (Forum) by aaf305 on Tue, Sep 19 2017
  • AMA via Source Browser not working

    Hi! I work on a project which was started in AMC 8.8, then switched to a different machine (OSX 10.9.5) with 8.6.x. We experienced repeated crushes, so we updated to 8.8.5. Not it's stable but I have an issue with linking footage. My problem is that I can't get ANY file (dnxhd .mov, h264 .mp4...
    Posted to Avid Media Composer - Mac (Forum) by gameofthings on Thu, Jul 27 2017
  • Source browser crashing

    Hi I recently upgraded to Media Composer 8.8.5 and have not been able to open source browser at all, it goes directly into the wheel of death and stays there until I force quit the program. I have tried re-installing MC. Would apprieciate any suggestions. My kit is: Mac pro tower 5.1 10.11 os 40gb memory...
    Posted to Avid Media Composer - Mac (Forum) by Frank Gannon on Fri, Jul 21 2017
  • MC 8.8.3 Can't drag .mov files from HD to bin.

    Up until I had MC 8.8.2, I had no problem dragging .mov files from my hard drive to my bin. With MC 8.8.3, I get the spinning colored ball and an error message. However, I have no problem if I go to the source browser and import my .mov files from there to my bin. Is this a glitch in 8.8.3 that needs...
    Posted to Avid Media Composer - Mac (Forum) by Andrew on Thu, May 25 2017
  • Nablet AMA Sony PlugIns Not Working

    I have just upgraded to MC8.8.1 from 8.4.2 on Mac OS X 10.9.5 As detailed by Avid and Sony I deleted all the previous Sony XAVC AMA plugins from the AVX2_Plug-ins / AMA folder and downloaded the new Nablet XAVC and RAW and HDCAM_SR plugins which are now installed in the aforementioned folder. I shoot...
    Posted to Avid Media Composer - Mac (Forum) by timvertigofilms on Mon, Apr 3 2017
  • MC 8.8 Source Browser unbearably slow

    I've had this problem for several versions now of MC 8.x and each time an update is released I'm optimistic that it will be fixed only to end up with the same problem. If I start MC, load a project and attempt to open the source browser to AMA link to footage it takes a good couple of minutes...
    Posted to Avid Media Composer - PC (Forum) by Erik on Wed, Mar 15 2017
  • Re: Plug-in error message

    Hi Marianna, I am experiencing same in MC 8.8 when initiating Source Browser. I am happy to share FullDmp file if anyone is interested in taking a look. Arthur
    Posted to Avid Media Composer - Mac (Forum) by Arthur Klein on Mon, Feb 27 2017
  • 8.6 Source Browser extreme sluggishness

    I feel like a beta tester. Ever since AMA was introduced, the AMA, later Link setting defaulted to 'Automatically Link to volume'. This made sense in the beginning as all you could really do was mount a P2 card or XDCAM cartridge and let Media Composer process the links. These days, personally...
    Posted to Avid Media Composer - Mac (Forum) by Roger Shufflebottom on Mon, Dec 19 2016
Page 2 of 3 (29 items) < Previous 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller