Browse Site by Tags

Showing related tags and posts accross the entire site.
  • AMA via Source Browser not working

    Hi! I work on a project which was started in AMC 8.8, then switched to a different machine (OSX 10.9.5) with 8.6.x. We experienced repeated crushes, so we updated to 8.8.5. Not it's stable but I have an issue with linking footage. My problem is that I can't get ANY file (dnxhd .mov, h264 .mp4...
    Posted to Avid Media Composer - Mac (Forum) by gameofthings on Thu, Jul 27 2017
  • Nablet AMA Sony PlugIns Not Working

    I have just upgraded to MC8.8.1 from 8.4.2 on Mac OS X 10.9.5 As detailed by Avid and Sony I deleted all the previous Sony XAVC AMA plugins from the AVX2_Plug-ins / AMA folder and downloaded the new Nablet XAVC and RAW and HDCAM_SR plugins which are now installed in the aforementioned folder. I shoot...
    Posted to Avid Media Composer - Mac (Forum) by timvertigofilms on Mon, Apr 3 2017
  • 8.6 Source Browser extreme sluggishness

    I feel like a beta tester. Ever since AMA was introduced, the AMA, later Link setting defaulted to 'Automatically Link to volume'. This made sense in the beginning as all you could really do was mount a P2 card or XDCAM cartridge and let Media Composer process the links. These days, personally...
    Posted to Avid Media Composer - Mac (Forum) by Roger Shufflebottom on Mon, Dec 19 2016
  • Media Composer not Linking files properly in 8.6

    So, just posting for everyone's reference. I had a client that could see an XDCAM XAVC file properly. Weird part is that you could doubleclick on the file and it would load in the source monitor, but nothing else would work, couldn't link it or edit to a timeline. Eventually it would go offline...
    Posted to Get Started Fast (Forum) by avidmedic on Fri, Nov 4 2016
  • Can't launch Source Browser

    MC 8.6.0.43235 on MBP 10.11.6 I can't seem to get the Source Browser to open up. I get a beachball and then "Not Responding" when I have to force quit. This evening I uninstalled MC using the provided uninstaller. It had been fully up to date at that point, can't remember the exact...
    Posted to Avid Media Composer - Mac (Forum) by slickslack on Sun, Oct 2 2016
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller