Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Audio Waveform draw/re-draw

    Hi, I've had a look through the changes/bug fixes 7/8/8.1/8.2/8.3 to make sure this hasn't been addressed yet. When Avid draws the waveforms for any avid MXF media or AMA it does so at differing levels so that when you zoom in it has to re-draw for finer detail. Could this be amended so that...
  • Re: Please fix slow waveform redraw !!!!!!!!

    Add me to the list of SLLLLLOOOOOWWWWWNESS when it comes to waveforms. I'm new to MEDIA COMPOSER. On 6.5 for a job. Been on FCP for years and years and boy was I spoiled in the snapiness department of the user interface. I like a lot of what AVID is offering, the customizability is amazing but some...
    Posted to Avid Pro Video & Film Feature Requests Forum (Forum) by jpjd on Sat, Feb 22 2014
  • Timeline redraw issue

    Hello, The editor I'm working with is seeing some odd behavior on his timeline (I'll try to get a screenshot next time it happens), but basically, the timeline window turns solid gray with redrawn lines of what SHOULD be there every few hundred pixels. Then, wherever he moves the playhead, that...
    Posted to Avid Media Composer - Mac (Forum) by d_alaniz on Thu, Mar 28 2013
  • Avid Symphony / Media Composer + Red Rocket Card

    Hi There, I'm new to Avid. Actually I'll be migrating my 4 workstations on Avid Symphony in the coming weeks. I'm still on FCP7 now. My question is the following : I read that the REDRocket card was NOT usable with Symphony / Media Composer when using a network storage. The RED AMA plug-in...
    Posted to Avid Options Forum (Forum) by Kwinty on Mon, Jun 4 2012
  • EDL into Lustre

    I was wondering if anyone could help me. I am trying to export an EDL, consisting of RED files linked via AMA, out of the Avid Symphony and bring it into Lustre. The problem is, is that when brought into Lustre, the file names aren't recognized or are the wrong sections of the raw footage or the...
    Posted to Avid Options Forum (Forum) by mmagbee on Mon, Sep 6 2010
  • Turnkey SNDX and After Effects CS3 Redraw Issues

    xw8600 / nVidia 3700 / 4GB RAM / SN v3.0 / Nitris DX (Turnkey System) Running XP32 - In addition to Symphony (and bundled apps), I've installed: Sorenson Squeeze Avid DVD Sony Vegas Autodesk Combustion Adobe CS3 Production Premium Here's the weird thing: everything seems to be running okay, except...
    Posted to Avid Options Forum (Forum) by s.malkie on Tue, Jun 24 2008
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller