Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Nepali fonts in Marquee?

    Hi, Does anyone know which specific Nepali fonts work in Marquee? I have downloaded many Nepali fonts and have installed them, but when I copy and paste Nepali text in Marquee, all i get are the white boxes. I am working with Avid MC 2018.12.0 on MacOS 10.12.6. Thanks in advance, Paul
    Posted to Avid Media Composer - Mac (Forum) by Paul Donahue on Thu, Jul 1 2021
  • Re: Thai fonts in title tool/ Marquee?

    Hi Marianna, As a follow-up to this thread, I am trying to figure out if Nepali fonts work with SubCap and Marquee. I have been trying to put on Nepali subtitles on a sequence with SubCap and they are not showing up. When I attempt to copy and paste them into Marquee, all I get are the white boxes. Do...
    Posted to Avid Media Composer - Mac (Forum) by Paul Donahue on Thu, Jul 1 2021
  • Marquee scripts fail

    Trying to demo Marquee scripts here (Marquee may be old but still has nice features). I get a "No script interpreter found" message under the monitor. Never seen this before. Mac OS 10.12.6. Media Composer 8.9.4. Tried three different machines. Anyone?
    Posted to Avid Media Composer - Mac (Forum) by Roger Shufflebottom on Fri, Jan 19 2018
  • Marquee won't start

    Hi. I'm testing MC 8.9.0 on a MacBook Pro (Retina, 13-inch, Early 2015, Intel Iris Graphics 6100 1536 MB, macOS High Sierra 10.13) When I try to load a title or create a new one, Marquee starts to load (I can see its icon in the Dock for a second), then nothing happens. Strange thing is that AvidTitleTool...
    Posted to Avid Media Composer - Mac (Forum) by opresco on Tue, Oct 10 2017
  • Marquee Titles Jagged Edges and Upside Down

    Ever since an upgrade in MC 5 Marquee titles started appearing upside down and jagged-edged. I've looked at other similar posts on one of these two issues and have found no work-around or bug fix. Here is an example in a short video: http://vimeo.com/104832977 While I've upgraded a station to...
    Posted to Avid Media Composer - Mac (Forum) by Film35HD on Tue, Sep 2 2014
  • Marquee ? Lights ? Crash ....

    Hey , i just was playing arround with marquee because its so sofisticated And indeed i think its a great tool but man, it crashes way to much.... I did something easy. A text , color , transparency and a light (i know, wicked) then the man in the tutorial said apply a light . ok , and then he changes...
    Posted to Avid Media Composer - Mac (Forum) by Peter Lund on Sat, Jul 26 2014
  • Marquee issue when pasting text

    Hello everyone, I´m having this problem pasting text into Marquee, I have a template repeated 25 times and I just need to change the text in each one, but when I paste from a Excel file, or a rtf file, the font that I´m using is replaced with the Times New Roman (default font). I´m...
    Posted to Avid Media Composer - Mac (Forum) by Ricardo_Oliveira on Sat, May 17 2014
  • Title Tool crash EXC_BREAKPOINT

    When I try to open the title tool or Marquee I'm getting the error EXC_BREAKPOINT (SIGTRAP). I see a possible solution on the forum here . Like that user my QtCore, QtGui & QtNetwork files are all aliases. However unlike him, I do not use Time Machine. How can I replace those files? I'm on...
    Posted to Avid Media Composer - Mac (Forum) by knollcrest on Fri, Feb 28 2014
  • Re: Avid Title Tool Won't Open (EXC_BREAKPOINT)

    Update I found the Qtcore file, QtGui file, Qt Network file in the Framworks folder in the Library. They are aliases. But I do not have Time Machine. How can I replace these? How should I proceed? Thank you for any suggestions.
    Posted to Avid Options Forum (Forum) by knollcrest on Fri, Feb 28 2014
  • Re: Avid Title Tool Won't Open (EXC_BREAKPOINT)

    I'm having the same problem with Media Composer 6.5 and Mac OSx 10.7.5. I don't see the "QtCore" in any of my Frameworks library folders. I don't have Time Machine... Any suggestions of what else to try or where to start? Or where to look? Thanks a lot!!
    Posted to Avid Options Forum (Forum) by knollcrest on Fri, Feb 14 2014
Page 1 of 2 (17 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller