Browse Site by Tags

Showing related tags and posts accross the entire site.
  • MC6 - MOTU HDX-SDI Issues

    Hey guys, We're running MC 6.0.3 and have been using a MOTU HDX-SDI for over a year without issue, then one day it just seems like the MOTU stopped playing nice with Avid. We can see the MOTU is working as video is coming through in the control panel, bhut when in MC we open the Capture tool and...
    Posted to Avid Media Composer - PC (Forum) by juberish on Thu, Oct 24 2013
  • Audio Mixdown Problem

    Problem occurs while attempting to create a stereo mixdown of multiple tracks of audio. The progress initially appears normal, stating that the mixdown should take a minute or so. However, about half-way through, the progress slows to a halt and progress bar starts going up and up...15 minutes remain...
    Posted to Avid Media Composer - Mac (Forum) by Nathaniel G on Thu, Mar 21 2013
  • Unable to create an audio mix down

    I had 3 reels hang up while trying to create a simple stereo mixdown of 16 tracks that were approximately 16 minutes each. I was able to mixdown up to 8 tracks at a time or I could split the sequence in half and mixdown all 16 tracks at once, in 2 separate passes. I was also able to export these same...
    Posted to Avid Media Composer - Mac (Forum) by Sean on Wed, Mar 20 2013
  • Re: marquee default font

    I need to know this as well, Marquee is such a great program but soooo slowed down with this when trying to create multiple text boxes... please help someone Times New Roman is so 1995.
    Posted to Avid Media Composer - PC (Forum) by jed cahill on Thu, Mar 14 2013
  • Capturing PAL in MC 6.0.3

    I recived a tape shot in India with no details. with the help of my deck I figured out it was PAL 50i. When I try to play/capture the audio and timecode keep cutting out and coming back after a few seconds. What am I doing wrong? How can I capture?
    Posted to Avid Media Composer - PC (Forum) by joeyinc693@gmail.com on Wed, Dec 12 2012
  • Match Framing Problem

    Hello all, I am having an issue with the match frame function in my shared project with the other editor. We do not have a unity (low budget!) so we have two copies of the media, one for each system. A problem that arises occasionally on both systems is the match frame does not work. When we match frame...
    Posted to Avid Media Composer - Mac (Forum) by derekdrouin on Tue, Dec 11 2012
  • Symphony update 6.0.3.2 won't function, crashes Avid

    After installing the 6.0.3.2 update and launching the program, get this error msg: OutputPortControllerRAW() threads did NOT terminate cleanly on error!?! File;..\..\src\Consumers\Devices\SimpleVideoOutputPortRAW.cpp, Line:481. Other error messages follow; I then have to invoke task manager to return...
    Posted to Avid Options Forum (Forum) by Rusty Zipper on Tue, Nov 20 2012
  • Problems with Avid MC 6.03 and Arri alexa RAW

    I have a non-certified Workstation that worked for me all the time. Even R3D Raw linked via AMA. But with Arri RAW I get a funny error note in the console, even though I have the AMA plugin for arri RAW installed. It doesn´t matter if I try to import or just link via AMA, it says: AVX_WARNING:...
    Posted to Avid Media Composer - PC (Forum) by Pannacea on Wed, Nov 7 2012
  • Re: I can't download the 6.0.3 patch?

    I am having the same problem with the Media Composer update 6.0.3. I am currently running 6.0.0. Every time I try to run the 6.0.3 .dmg an error appears saying that the image is not recognized. I haven't uninstalled 6.0.0 yet. Is that the problem?Will the .dmg be recognized as soon as I uninstall...
    Posted to Avid Options Forum (Forum) by RFYancey on Thu, Oct 11 2012
  • "Application binary corrupted please reinstall the system" when opening a bin MC 6.0.3

    Hello there, I'm stuggling with this one for quite a while now. This Application binary problem exists for us since I've updated our Media Composers to 6.0.3 and it's happening nearly every time the editor is opening a bin from another project. I already found a solution in a knowledge base...
    Posted to Avid Media Composer - PC (Forum) by TrekGate on Tue, Oct 2 2012
Page 1 of 2 (16 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller