Search

Page 1 of 2 (18 items) 1 2 Next >
  • varicam LT can't link/import

    Hi, anyone had issues working with Varicam media? MC 2018.12.3, AMA P2 plugin (4.9.0.1) some files are 4K, some are HD Resolve will transcode it fine, Avid will link to some files, some not. Even forcing Avid to link the files with Panasonic P2 will result in an error Thanks
    Posted to Avid Media Composer - PC (Forum) by SHR on Sun, Jun 2 2019
  • NFS media drive not showing in MC 8.9.3

    Hi all, With 8.8.5 (and previous versions) we had no issue working with media drive and project drive mounted as NFS. After updating to 8.9.3, media drive mounted as NFS is not seen at all within MC. The drive is seen and accessible from finder, No issue with project mounted as NFS. Further update to 8.9.4 did not fix this issue. We can mount as SMB
    Posted to Avid Media Composer - Mac (Forum) by SHR on Tue, Dec 12 2017
  • Re: MC8.7 and Marquee issue

    Hi Mariana, All Win7 64 Is it the old issue with Nvidia driver 310 which caused Marquee to not load? Once we change there to base profile Marquee does run. Im not sure weather I need to change back to video editing once we are done with Marquee Shr
    Posted to Avid Media Composer - PC (Forum) by SHR on Tue, Dec 27 2016
  • MC8.7 and Marquee issue

    Marquee will not load and must be forced quit with some of our MC8.7 PC's. So far I have seen it on some of our older systems- Z800, FX4800, BMD Studio/ Nitris (Symphony) Z400 FX3800, BMD Studio with 8.6 there were no issues with newer machines (Z440, K2200, BMD Studio) it works.
    Posted to Avid Media Composer - PC (Forum) by SHR on Sun, Dec 25 2016
  • Re: Mc7 slow transcode compared to MC6.5

    Some more wining. Sorry but I'm moody; Very true about other issues with errors, crushes, etc. We kept one room with V7 and editors complain about it. I dono about V8, Avid were really quick moving from V7, and this licencing is a pain. I guess thats what happen when the competition is too weak... it was better when FCP was going strong, Avid was
    Posted to Avid Media Composer - PC (Forum) by SHR on Sat, Jun 14 2014
  • Re: Mc7 slow transcode compared to MC6.5

    I have many workstations (as in any post house), I am sure with the results. MC7 is SLOW on HP Z400 & Z420. We had to roll back to 6.5.something... Which is not good bcause of the new codecs and new AMA's. So we must keep one room in V7. We see great speeds on MAC's. Realy fast even old older machines.
    Posted to Avid Media Composer - PC (Forum) by SHR on Sat, Jun 14 2014
  • Re: Avid ISIS 7000 32TB For Sale

    Hi. Is the Isis Still available? What is your price?
    Posted to Avid ISIS | 2500, 5500 and 7500 (Forum) by SHR on Mon, Apr 28 2014
  • Re: Mc7 slow transcode compared to MC6.5

    We do have DX box, but we hardly transcode in that system. Most of the work is done with AJA/BMD hardware. I can add that editors complain about other issues with 7: crashing when import MP3's, long delays/lags in viewing, and lipsync issues. Basically we are rolling back to 6.5 but its another issue with new codecs like XAVC which 6.5 don't
    Posted to Avid Media Composer - PC (Forum) by SHR on Wed, Mar 5 2014
  • Re: Mc7 slow transcode compared to MC6.5

    SOOO... MAC's t'coding to Prores is alot faster. We are not running Avid on MACs anymore, altho we did notice MAC was faster with avid in tests we've done some time ago. Thanks for this info.
    Posted to Avid Media Composer - PC (Forum) by SHR on Sat, Mar 1 2014
  • Re: Mc7 slow transcode compared to MC6.5

    I hope Avid will issue a patch someday... For now we rely on the exellent Resolve. Its a great transcoding software, apart of the other great features. And its FREEEEE!
    Posted to Avid Media Composer - PC (Forum) by SHR on Tue, Jan 28 2014
Page 1 of 2 (18 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller