Search

Page 1 of 1 (3 items)
  • Re: Media Composer 5 to Pro Tools 5.1 LE Issues

    Got it to work. Had to install Pro Tools 9 and load all the AAF information in (from PC to MAC without an issue). It went in, loaded in all the data from Avid (thank you Avid). I saved the project as 5.1 and also as 9 just in case of some compatibility issues. Thanks for all the help guys. I needed a shove in that direction and it worked flawlessly
    Posted to Avid Media Composer - PC (Forum) by kornhead13 on Thu, Jan 20 2011
  • Re: Media Composer 5 to Pro Tools 5.1 LE Issues

    Thanks for the quick reply! WAV works but it's condensed down to whatever I have in my avid timeline (making 1 file only which worked). He has nothing else to pull from to extend. What outputting to AAF does is exports all the timeline but includes the entire tracks that they are pulled from (17gb). Like you said, with the link to media, it exports
    Posted to Avid Media Composer - PC (Forum) by kornhead13 on Fri, Jan 14 2011
  • Media Composer 5 to Pro Tools 5.1 LE Issues

    Hey everyone! First time poster, long time reader and supportee! I've been using Avid for a long time and I've run into a problem I cannot resolve. I think it's just too proprietary to my situation for a specific answer on the forums. I have Media Composer 5.0. I am on a PC. I am trying to output all audio from my 90 minute project in Avid
    Posted to Avid Media Composer - PC (Forum) by kornhead13 on Thu, Jan 13 2011
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller