Search

Page 2 of 2 (19 items) < Previous 1 2
  • Re: aaf import crashes mc5

    AAF export failed screen shot. one of three shots posted in thread
    Posted to Avid Media Composer - Mac (Forum) by randegrift on Wed, Dec 15 2010
  • Re: aaf import crashes mc5

    another screen shot from failed AAF import to MC5
    Posted to Avid Media Composer - Mac (Forum) by randegrift on Wed, Dec 15 2010
  • Re: aaf import crashes mc5

    Looks like the attached screen shots were not included in previous so here they are- thx to all- Randy
    Posted to Avid Media Composer - Mac (Forum) by randegrift on Wed, Dec 15 2010
  • Re: aaf import crashes mc5

    Hi Kevin- I've believe I've tried every export settings combination possible. There is a LInk to (Don'y copy Media) option. That I tried first. When I export my sequence (named AAF EXPORT TEST 1 clip only) to AAF the result is "Exception:AFileMediaDesc::SetAAFProperties() - Unable to set a container type for media descriptor" I
    Posted to Avid Media Composer - Mac (Forum) by randegrift on Wed, Dec 15 2010
  • Re: aaf import crashes mc5

    Kevin- When I exported AAF from MC5 it only allows me to consolidate media or copy media files to a folder. No AAF file option without media- Save choice gray out if I choose "without media" option so you can not complete the process and "save." When I choose with media the media is copied to the folder but the AAF file only goes
    Posted to Avid Media Composer - Mac (Forum) by randegrift on Wed, Dec 15 2010
  • Re: aaf import crashes mc5

    Hi Kevin- thanks for replying. I'm exporting a AAF of a video and audio sequence of Cineform files from Premier Pro CS5 to Avid MC5. The file is not recognized by MC5. Seems very curious. I also tried exporting an AAF of a Cinform video and audio sequence from MC5 but it fails at every setting combination I've tried. If I can import the AAF
    Posted to Avid Media Composer - Mac (Forum) by randegrift on Wed, Dec 15 2010
  • aaf import crashes mc5

    Looking for answers to why my aaf imports fail. Exported aaf from Premier pro and importing into an Avid MC5.03 project with same 1080p 23.97 settings. Also created a new project and same thing happens. Have tried import options as- ask me to set resolution, maintain source resolution and use current resolution. all failed giving me an error message
    Posted to Avid Media Composer - Mac (Forum) by randegrift on Sun, Dec 12 2010
  • Marquee renders upside down?!? in MC5.0.3

    Hi- I got a weird one. All of my titles from Marquee are rendering upside down in MC v5.0.3 Has anyone seen this? Running a 2009 mac nehalem 2.26 dual quad core 16GB ram, quadra fx4800 video card, 4TB internal, 4TB esata external. I'm not running any other software and it happens at all render qualities. I know Marquee is not the "best"
    Posted to Avid Media Composer - Mac (Forum) by randegrift on Sat, Nov 27 2010
  • Re: MC RED workflow advice needed

    I agree with what has been written... I'm cutting a RED feature on mac which takes two rendering passes to prep files for MC. One in redrushes to produce a HDNx115 MOV and a second pass into the avid by drag and drop import set to HDNx115 mxf. For a feature this takes a very long time. Really need a render farm unless you are in no hurry. MC on
    Posted to Avid Media Composer - Mac (Forum) by randegrift on Sun, Feb 28 2010
Page 2 of 2 (19 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller