Search

Page 3 of 30 (300 items) < Previous 1 2 3 4 5 Next > ... Last »
  • Re: Avid User Settings with multiple Mac Users Question

    On my MBP OS 10.6.8 the avid users are in the users/shared/avidsymphony/avid users. Given it's in users/shared does that not imply it would be shared accross all users? I'm not sure but then I never log in with different users on my laptop.
    Posted to Avid Options Forum (Forum) by John Moore on Sat, Jan 5 2013
  • Re: Media Missing Problems

    Just a shot in the dark. Could the "Alldrives" console command be shut off. Go into the console and IIRC type alldrives and the Avid will toggle between alldrives seen as media drives and only drives seen as avid media drives. You are talking about external drives so I wonder it this got toggled off it might explain the odd behavior. Just
    Posted to Avid Options Forum (Forum) by John Moore on Thu, Jan 3 2013
  • Re: Symphony 6.5.1 +nitris dx digital cut dropped frames

    The some frames were skipped error or something like that has been around for a long time. It is a bug as far as I know. I've been ignoring it for years but haven't had any flickering frame issue. The frame doubling you discribe points to an edit timing issue which is much more common in FCP 7. The fact that you get doubling of either the in
    Posted to Avid Options Forum (Forum) by John Moore on Tue, Dec 25 2012
  • Re: default reference setting

    Drag your video output settings set th ref 1 to "site settings". That should then be the default for new projects.
    Posted to Avid Options Forum (Forum) by John Moore on Mon, Dec 17 2012
  • Re: Deleting color correction without deleting effects

    I've sometimes had issues with the remove effect button in CC mode. Sometimes is seems to effect the transition effects of the clip I'm parked on. Kinda like the normal remove effect when used in the timeline not in CC mode does. I've had to resort to going out of CC mode and use effect mode to highlight the clip so the effect window is
    Posted to Avid Options Forum (Forum) by John Moore on Sun, Dec 16 2012
  • Re: Making Correction mode stick?

    Program side color correction is kludgey at best. In my experience while in color correction mode it will switch to whatever mode the clip was color corrected in. If both a source and a program side color correction is applied I think it defaults to using the program side color correction. It makes sense in source side so that when you park on a clip
    Posted to Avid Options Forum (Forum) by John Moore on Mon, Dec 10 2012
  • Re: Opening Symphony Seq with MC

    In my experience for a long while, sometime around V3.5 IIRC, mc will be fine with symphony color correction, even showing the green line to indicate color correction. The only thing that gets lost is secondary color correction. If you rendered the clips with secondary color correction it will play fine in mc but if it's not rendered it will be
    Posted to Avid Options Forum (Forum) by John Moore on Wed, Dec 5 2012
  • Re: Saving after every Render

    Funny I just noticed this for the first time yesterday on a 5.5.3 SNDX. I haven't played with it does it work as advertised? Seems like someone in this thread is not getting it to work correctly. I just tried on my system and it works the way I would expect it too without any restarts.
    Posted to Avid Options Forum (Forum) by John Moore on Thu, Nov 29 2012
  • Re: Autosequence on multichannel clips => ungrouped (no-multi) sequence

    Just to remind myself of the process. How do you set an audio clip to multichannel? Is it a right click option? I don't deal with much audio in the online room so I'm very rusty on this. I see I get the multichannel option in right click modify but doesn't that get set correctly when you bring in the audio clips the first time or is this
    Posted to Avid Options Forum (Forum) by John Moore on Wed, Nov 28 2012
  • Re: Autosequence on multichannel clips => ungrouped (no-multi) sequence

    If you done all that work I think you could go one step more with your layered sequence and the subclips you are making and if you highlight all the subclips I think you can create a multigroup that would reflect all the correct syncing you've done and I'm pretty sure that would toggle audio multichannel just like a group clip would. Like I
    Posted to Avid Options Forum (Forum) by John Moore on Thu, Nov 22 2012
Page 3 of 30 (300 items) < Previous 1 2 3 4 5 Next > ... Last »

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller