Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • export to XDCAM EX

    I have Symphony 6.5.2 and i need export to Quick Time XDCAM EX 1080i6 (35mb/s). and i have already install Mac AMA AVCHD v1.2 Mac Panasonic P2 AMA v2.6 PDZK-MA2 v2.33 MXF- plugin setup AvidCodecsLE Do I need another codec to make it work to export XDCAM EX? tengo el symphony 6.5.2 y necesito exportar... (read more)
    Posted to Avid Options Forum (Forum) by jorge.garzon on Mon, Sep 30 2013
  • Symphony Mixdown/Tanscode Issue

    Hello, I'm experiencing an issue that I thought was fixed, but has now reared it's ugly head again it would seem. Running Symphony 5.5 on a Z800 (XP) with ISIS storage using the new ISIS client software. I am using a tapeless workflow to get my grades into my Film Master and have a problem with... (read more)
    Posted to Avid Options Forum (Forum) by Enge Gray on Tue, Jun 12 2012
  • Keyframe problem in 1080p project!

    Please explain this: We're using XDCAM EX 35mbs material in 1080p throu out a project. The graphics with matte key is imported in DNxHD 120. When we are trying to use and work with keyframes in an effect, the Symphony system crashes! We are getting the white milky screen and have to force quit the... (read more)
    Posted to Avid Options Forum (Forum) by Per-Erik Österlund on Wed, Feb 1 2012
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller