Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • MC7, RED Epic Workflow

    Just upgraded from MC6 to 7. On a shoot this week using a RED Epic. Can someone please help me with the RED Workflow in MC7 Interplay. I heard tale of lots of improvements. I have been trying to research all night but there is no clear workflow. I am editing food commercials. I need to be able to do... (read more)
    Posted to Get Started Fast (Forum) by Brian Hathaway on Mon, Nov 18 2013
  • Exception: AMAProducerTask unable to provide sample

    Hi there, we got this message when playing linked RED ONE footage after upgrande from symphony 6.5 to 6.5.2 on a totaly clean install. After get this message the program says our license is no loger valid. I can't understand what is happened. ps.: All footage plays well on redplay or redcine-x (read more)
    Posted to Avid Options Forum (Forum) by pin-hole on Mon, Feb 18 2013
  • Exception:unsupported resolution

    I've been cutting a feature film on Symphony 6.0.1 and after moving to a different system I am getting this error message when I play the sequence. Im running on a 12 core Mac Pro 10.6.8 I have done everything, including uninstalling and reinstalling avid. Can anyone help. I should be delivering... (read more)
    Posted to Avid Options Forum (Forum) by auseditassist on Wed, Dec 5 2012
  • Avid Symphony / Media Composer + Red Rocket Card

    Hi There, I'm new to Avid. Actually I'll be migrating my 4 workstations on Avid Symphony in the coming weeks. I'm still on FCP7 now. My question is the following : I read that the REDRocket card was NOT usable with Symphony / Media Composer when using a network storage. The RED AMA plug-in... (read more)
    Posted to Avid Options Forum (Forum) by Kwinty on Mon, Jun 4 2012
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller