Latest post Mon, Nov 3 2008 2:03 PM by BLKDOG. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Oct 29 2008 10:53 AM

    • sasikumar
    • Not Ranked
    • Joined on Sat, Oct 11 2008
    • Posts 2
    • Points 15

    problem in Avid media composer

    Hi All,

     

    I have successfully installed Avid media composer 3.0 in Mac 10.5.2 .  But when i try to open the avid  nothing happened

     

    I have licence copy of Avid media composer 3.0 , how to install in Mac 10.5.2

     

     

    Thanks & Regards,

    P.Thomas Paul

     

  • Mon, Nov 3 2008 1:52 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,415
    • Points 29,965
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: problem in Avid media composer

    Media Composer 3.0.5 requires 10.5.5:

    http://www.avid.com/products/Media-Composer-Software/system-requirements.asp

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Mon, Nov 3 2008 2:03 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,739
    • Points 227,800
    • Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: problem in Avid media composer

    Actually, for 3.0, 10.5.2 should work but bumping up to 10.5.4 is not a bad idea. Like bob says, if you are installing 3.0.5, then it's 10.5.5.

    This post got hung up in moderation for a while. Are you still having the problem? 

    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller