Latest post Tue, Apr 15 2008 5:40 PM by Red Ochre. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, Apr 15 2008 4:28 PM

    transcoding mxf audio to omf and not losing metadata

    so...

    here at my job, the genius loaders at night keep loading our footage with mxf audio and not omf aiff. the editors have already started to work with it, and we want to transcode it. it seems to be creating new clips, but we want to have it relink to the same master clips that have already been worked with. since we are only transcoding audio, both the old clips and the new clips are linked to the original video media. 

    what do we do? i just want all of the clips linked to the new clips and have all the old mxf audio and clips gone!

    Mac Pro 2 x 2.8GHz Quad-Core Intel Xeon, ATI Radeon 2600, 5GB RAM, Media Composer 3.0.5, Unity v5.0.1 [view my complete system specs]
  • Tue, Apr 15 2008 4:47 PM In reply to

    Re: transcoding mxf audio to omf and not losing metadata

     Move the new clips to a different drive than the old ones are on and use the unlink/relink function. When re-linking, target only the drive with the new ones.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Tue, Apr 15 2008 5:40 PM In reply to

    • Red Ochre
    • Top 500 Contributor
    • Joined on Fri, Jan 27 2006
    • San Francisco
    • Posts 335
    • Points 4,240

    Re: transcoding mxf audio to omf and not losing metadata

     Hopefully not pointing out the obvious but have you tried changing the media creation setting in your site settings? This should switch the default format to OMF and keep this from happening again.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller