Latest post Thu, Aug 11 2022 2:56 PM by Philip Kapadia. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Aug 9 2022 1:59 PM

    • Petja
    • Not Ranked
    • Joined on Mon, Jan 17 2022
    • Posts 6
    • Points 80

    avid crashes when moving clips, after using bcc+blur SOLVED

    Solved. created new user settings. Now it's working again.

    Hello,
    short explanation: I use the "to the right" tool a lot, for making space between cuts and trying things out.
    I've had several chrashes today, everytime I move my sequence with the "to the right" tool. I'm working with this tool since ever and there has never been a problem. The problem occured today after I created some animated blur Effects with "bcc+blur", using mochas pixel chooser. Since then avid chrashes when I move the clips in the sequence. (The blur effects were not even in the selection I wanted to move)
    I deleted the effects but avid keeps crashing when I try to move the sequence.

    Why is this happening :/
    Has anybody a clue?

    I'm editing on a PC (Win10 Pro) / Avid 2021.12 / 11th gen Intel Core intel i7 3.60GHz / nvidia rtx 3080 32GB ram

    Greetings

     

  • Thu, Aug 11 2022 2:56 PM In reply to

    Re: avid crashes when moving clips, after using bcc+blur SOLVED

    Petja:

    Solved. created new user settings. Now it's working again.

    Thanks for posting your solution!

    Editing Movie Magic.

    My Equipment & System Specs

    Media Composer Ultimate 2022.7 | Pro Tools Studio 2022.7 | Avid Play | Sibelius Artist 2022.7

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller