Latest post Sun, Aug 7 2022 3:39 PM by Chris Bové. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Aug 5 2022 4:17 AM

    • TheGenius
    • Not Ranked
    • Joined on Tue, Dec 12 2006
    • Maryland
    • Posts 119
    • Points 1,630

    installing AvidLink Fail

    I tried to run and update I got via Avid Link. while performing the update it asked me to repair or remove. after trying to select repair a couple times and failing witht he attached message i selected remove. once removed i then tried downloading the .exe from site and installing. now i am trying to re installing i'm still getting the same error. 

    any assistance would be great thanks

    Error 1310.Error Writing to file: C:\programfiles\avid\avidlink\avidlink.exe. verify that you have access to that directory

     

     

    Media composer 7 software version, macbookpro retina mid 2012, OS X 10.8.4 (12E55), 2.6 GHz Intel Core i7, 16 gb Ram 1600 MHz DDR3, NVIDIA GeForce GT 650M... [view my complete system specs]

    "love, live life & Music..."

  • Sat, Aug 6 2022 3:39 PM In reply to

    Re: installing AvidLink Fail

    Hi, 

    I have forwarded this on!

    In the meantime can you create a support case? It's free for licensing issuses: 

    https://www.avid.com/learn-and-support/contact-support

    Editing Movie Magic.

    My Equipment & System Specs

    Media Composer Ultimate 2022.7 | Pro Tools Studio 2022.6 | Sibelius Artist 22022.5

  • Sun, Aug 7 2022 3:39 PM In reply to

    Re: installing AvidLink Fail

    Hello,

     

    Let's try bypassing the Avid Link installation process for a moment.  Log into your MyAvid account on a computer browser. Go to the My Products page. On it, find the "Download Center" link and click on it. Then find Avid Link listed in the products. Download and install it from that location. 

     

    Report back if it worked. :) 

    2014 MacPro 6;1 "trashcan" on Monterey with MC 2022.7. 2019 MBP (Intel) with BigSur running MC 2021.12.2 2014 MBP (Intel) with Mojave running... [view my complete system specs]

    Email me to create a support case: chris.bove@avid.com 

    ------

    Chris Bové
    Avid Online Community Manager

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller