Latest post Tue, Aug 30 2022 7:20 AM by run3donlineaz. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Mon, Jan 10 2022 4:17 PM

    PhraseFind is "Activated" but not working or listed as option

    I did a clean install of Big Sur and migrated from Mojave where MC and PhraseFind was working fine. Then I clean installed MC. Now, the splash screen does not list PhraseFind as an option anymore and, although Avid Link shows PhraseFind is "Activated" it is not working at all. Deactivating and reactivating makes no difference. Any suggestions?

    (I would also note that background transcodes were not working either but manually giving TranscodeServiceWorker.app full disk access got it working again. It seemed to be a permissions problem where the app was not permitted to write to the startup drive because OS Catalina and beyond locked down the permissions.)

     

     

  • Tue, Jan 11 2022 12:33 AM In reply to

    Re: PhraseFind is "Activated" but not working or listed as option

    Best thing to do regarding activation issues would be to contact Avid support and create a support case:

    https://www.avid.com/learn-and-support/contact-support

     

    Editing Movie Magic.

    My Equipment & System Specs

    Media Composer Ultimate 2022.7 | Pro Tools Studio 2022.7 | Avid Play | Sibelius Artist 2022.7

  • Wed, Jan 12 2022 1:58 AM In reply to

    • rkoll927
    • Not Ranked
    • Joined on Tue, Oct 6 2015
    • Posts 4
    • Points 60

    Re: PhraseFind is "Activated" but not working or listed as option

    I am currently having the same issue on Windows 10 as well. I needed to have my license reset by support after an install. My Media Composer, PhraseFind and Symphony avtivations now work, but when I launch MC, the splash screen shows no options are activated. I have a support ticket open, but there has been no movement yet.  

    ## Desktop - Windows 10--i7-8700K--64GB DDR4--Radeon RX 580--AJA Kona LHi ## ## Laptop - Lenovo ThinkPad P1 Gen 4 Windows 10--i711800--32GB DDR4--Nvidia... [view my complete system specs]
  • Wed, Jan 12 2022 1:51 PM In reply to

    Re: PhraseFind is "Activated" but not working or listed as option

    Similar to you, they kindly spent an hour with me yesterday and are working on this to make sure it is duplicatable. Turns out it's a bug. They provided me a 30 day temp license in the meantime.

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller