Latest post Wed, Jan 5 2022 9:53 AM by David Yardley. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Jan 5 2022 2:17 AM

    Tracking Tool Goes Black

    I am on Avid 2019.12.0 on a PC

    My Motion Tracking Tool makes the screen go black as soon as I click to add a new tracker.  It keeps the whole screen black until I leave effect mode or close the tracking tool window.  Was working fine for years, including the last 2 years on this version...

    Any ideas?

    Thanks much!

    Filed under:
  • Wed, Jan 5 2022 8:14 AM In reply to

    Re: Tracking Tool Goes Black

    Hi chrisfoley,

    It would help to know your system specifications. Which specific operating system? Processor? Amount of RAM? Video card? Is your media linked, transcoded, or imported? Where is your media stored? Look at my profile at the bottom of this post for an example.

     

    If you fill out this information in your profile, you won't have to type it out every time you need help.

    Media Composer 2022.12.2 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Wed, Jan 5 2022 9:53 AM In reply to

    Re: Tracking Tool Goes Black

    Excuse me for stating the obvious; but is the shot on V1 and the tracker is set to track the background?

     

    Symphony 2018.12.13 Mac Pro 2x2.66 6-core 32GB Ram Aja Kona Lhi. MC 2018.12.13 OS 10.13.4 Mac Pro 5.1 2x2.97 6-core 32GB ram Aja I/O express, SNS SANmp... [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller