Latest post Wed, May 26 2021 3:43 PM by Philip Kapadia. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Wed, May 26 2021 3:23 AM

    Putting Media Composer in the background causes it to hang

    Quite often now when I go to another app for a minute, and return to MC, it is incredibly slow to respond.  Activity monitor shows it spiking to 98% CPU while it's chugging, then back to 9%.  I have no background task running. No linked media, 64 GB ram.  Happens quite often now and I don't know exatly what's changed- got on this Mac Mini a few weeks ago and mostly been pretty smooth until last week.

    2018 Mac Mini, 3.2 GHz 6-Core Intel Core i7, 64 GB RAM Monterey 12.4 MC 2022.7 BlackMagic UltraStudio3G [view my complete system specs]
  • Wed, May 26 2021 3:43 PM In reply to

    Re: Putting Media Composer in the background causes it to hang

    Brian Berdan, ACE:

    Quite often now when I go to another app for a minute, and return to MC, it is incredibly slow to respond.  Activity monitor shows it spiking to 98% CPU while it's chugging, then back to 9%.  I have no background task running. No linked media, 64 GB ram.  Happens quite often now and I don't know exatly what's changed- got on this Mac Mini a few weeks ago and mostly been pretty smooth until last week.

    I was having a similar issue before, Playing around with my media cache settings worked for me: https://community.avid.com/forums/t/202718.aspx

     

    This might also be helpful: https://community.avid.com/forums/t/129459.aspx

     

    (I don't know this) but it sounds like a bug somewhere. 

    Editing Movie Magic.

    My Equipment & System Specs

    Media Composer Ultimate 2022.7 | Pro Tools Studio 2022.7 | Avid Play | Sibelius Artist 2022.7

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller