Latest post Tue, Jul 2 2019 1:33 PM by RalphC. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Jul 1 2019 8:12 PM

    BUG - Consolidates/Transcodes missing "Project" assignment

    (EDITED FROM ORIGINAL: I notice that even after I consolidate and delete original media, project doesn't get assigned.)

     

    Been seeing some consolidate/transcode processes that, once they're done encoding, have the "Project" column blanked.

     

    To reproduce:

    • Start a consolidate/transcode
    • Enable "Project" column in bin where the clip with new media is
    • Once complete, note the blank entry.
    Of course, this now prevents relinking to "media from current project." This is in MC 2019.6 on a system not in my profile.  It's a iMac Pro on macOS 10.13.6.

     

    (SYSTEM 1) iMac Late 2012 27" (13,2), Mac OS X 10.15.6, Avid Media Composer 2020.12 w/Symphony, Intel Core i7 3.4 GHz, 32 GB RAM, NVIDIA GeForce GTX... [view my complete system specs]
  • Tue, Jul 2 2019 6:10 AM In reply to

    Re: BUG - Consolidates/Transcodes missing "Project" assignment

    I see the same lack of a revised Project afilliation on Win v2019.6, after Consolidate & Transcode. Testing bars from one project consolidated inside another project = no change.

    usatraveler:

    (EDITED FROM ORIGINAL: I notice that even after I consolidate and delete original media, project doesn't get assigned.)

     

    Been seeing some consolidate/transcode processes that, once they're done encoding, have the "Project" column blanked.

     

    To reproduce:

    • Start a consolidate/transcode
    • Enable "Project" column in bin where the clip with new media is
    • Once complete, note the blank entry.

    Of course, this now prevents relinking to "media from current project." This is in MC 2019.6 on a system not in my profile.  It's a iMac Pro on macOS 10.13.6.

     

     

     

    -Telegram!

     

  • Tue, Jul 2 2019 1:33 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,875
    • Points 31,820
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: BUG - Consolidates/Transcodes missing "Project" assignment

    Hi usatraveler,

      I created a support case to get this investigated 03737750.

     

     

     

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.15.7 Intel UHD 630. [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller