Latest post Tue, Apr 23 2019 9:06 PM by danny. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Tue, Apr 23 2019 9:06 PM

    • danny
    • Not Ranked
    • Joined on Sun, Jan 24 2010
    • Posts 103
    • Points 1,225

    ProRes not able to consolidate


    I have been experiencing an annoying issue with 1080/50i Apple ProRes and HQ from a post house not behaving properly in MC 8.9.1 on OS 10.12.6 Sierra. The symptoms are:

    Links OK, but displays in columns as ProRes, not Apple ProRes;

    there is no timecode detected on the audio tracks;

    the clips won't consolidate ("foreign compression type");

    the last frame of clip in the viewer has correct timecode, but goes to zero (instead of the next logical timecode) if advanced by one frame past the last frame;

    some clips sometime shows the framerate as 24.98 fps instead of 25fps and the audio (whilst present) is mute on playing the clip;

    If I cut the clip into a sequence and match the timecode, then export SAS direct audio, I get a clip which is totally useable, has timecode on audio, displays as Apple ProRes, will consolidate, has 25fps.

    This is a workaround but takes a huge amount of time (several 90 minute shows to get into Avid, export and then consolidate back in).

    I want to consolidate for efficient editing and media management and also so my final consolidated sequence will export for grading in DaVinci, and audio AFF - which I can't achieve if Avid thinks the clip is ("foreign compression type").

    I have also tried linking on another version of Avid, MC 2018 (same OS) with the same results.

    My point is that I don't get this with ProRes from other sources, yet the post house say they have checked thoroughly and everything is working fine their end. They say it's a compatibility / conflict issue with AJA + FCP7 / my Avid / my OS. I have seen a clip their Avid (MC 8.5.3) and it appears to display correctly there.

    They are using FCP 7 with an AJA card on a mac to capture to Apple ProRes mov files (which is what we want for archiving for future further editing use). One would think this would produce proper, kosher Apple ProRes movs - and it shows up in FCP7 as such. Right-clicking their files gives info as Apple ProRes. Everything looks as though they should work fine.

    They say say they never have any complaints from anyone else. I say I have never had any issues from anywhere else, including rushes shot as native ProRes HQ on Blackmagic cameras and other post houses.

    Is this a bug that Avid know about to do with versions of Avid on certain OSs with certain capture cards? Has anyone else had this problem? I have tried searching the internet and forums but no one seems to have a solution - other than "send it back to the post house", which I do but then we go round in circles...

    Mac 3Ghz 8-core cylinder Xeon E5. 32GB 1866Mhz DDR3. AMD D700 graphics x2. OS 10.12.6 with MC/Symphony 8.9.1 and 10.14.6 with MC2020 [view my complete system specs]
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller