Latest post Tue, Dec 9 2014 6:50 AM by Mondo. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Fri, Dec 5 2014 7:50 PM

    • Tim
    • Not Ranked
    • Joined on Tue, Oct 12 2010
    • Lock Haven, Pa
    • Posts 63
    • Points 1,115

    Title Tool template

    We have four editing workstations connected to a shared storage system.  We found that is a template is saved into a user made folder on the shared storage it becomes difficult to edit and use on other systems.  Does Avid Media Composer require the templates to be located on the OS drive in order to function properly?  If we were to need to copy templates to the shared storage system, what is the proper way to do that?

     

     

    HP SB-Z400 Workstation, Intel® Xeon® Six-Core Processor W3680 3.33 GHz, 12 MB cache, 1333 MHz memory, 12GB RAM, PNY-1 FX4800 video card, Windows 7 Pro... [view my complete system specs]
  • Mon, Dec 8 2014 3:31 PM In reply to

    Re: Title Tool template

    What do you mean by "difficult to edit"? You should be able to open a title tool template from any location the Avid can see.

    Media Composer 2021.03 Symphony Phrase Find Script Sync Dell XPS 8940 Intel(R) Core(TM) i9-10900 CPU @ 2.80GHz 2.81 GHz 10cores 96.0 GB RAM NVIDIA... [view my complete system specs]

    "Don't go by my script, they're always wrong." - producer to me while editing

  • Mon, Dec 8 2014 6:50 PM In reply to

    • Tim
    • Not Ranked
    • Joined on Tue, Oct 12 2010
    • Lock Haven, Pa
    • Posts 63
    • Points 1,115

    Re: Title Tool template

    That was my original thought too.  When we tried using the template on the network it would not allow us to select the container the text was in to adjust the size.  We also chouldn't change the size of the text and sometimes couldn't change the color.  Once we put the template back on our system drive (C:) the template worked fine.

     

    HP SB-Z400 Workstation, Intel® Xeon® Six-Core Processor W3680 3.33 GHz, 12 MB cache, 1333 MHz memory, 12GB RAM, PNY-1 FX4800 video card, Windows 7 Pro... [view my complete system specs]
  • Mon, Dec 8 2014 6:56 PM In reply to

    Re: Title Tool template

    Do all the workstations have the "all" of the fonts used in the template installed? The same Network permissions? 

  • Mon, Dec 8 2014 7:08 PM In reply to

    • Tim
    • Not Ranked
    • Joined on Tue, Oct 12 2010
    • Lock Haven, Pa
    • Posts 63
    • Points 1,115

    Re: Title Tool template

    I'm not exactly sure what you mean by "all", but as I did mention, once I placed the template on the local drive of each machine (5 total, 3 running MC 7.0.4 and 2 running 8.2) the template became editable again.  We're just using plane old Areil text and retangle boxes.  Probably the most boring titles you've ever seen.

    Any other ideas?

    HP SB-Z400 Workstation, Intel® Xeon® Six-Core Processor W3680 3.33 GHz, 12 MB cache, 1333 MHz memory, 12GB RAM, PNY-1 FX4800 video card, Windows 7 Pro... [view my complete system specs]
  • Mon, Dec 8 2014 7:31 PM In reply to

    Re: Title Tool template

    My instant thought was that you could map the Folder with the template in it as a Network drive (say T:) from each of the individual workstation.   I have had success with this in the past.   Set the Title folders sharing permissions for all users to everything.

  • Tue, Dec 9 2014 6:50 AM In reply to

    • Mondo
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,626
    • Points 18,640

    Re: Title Tool template

    Tim:

    I'm not exactly sure what you mean by "all", but as I did mention, once I placed the template on the local drive of each machine (5 total, 3 running MC 7.0.4 and 2 running 8.2) the template became editable again.  We're just using plane old Areil text and retangle boxes.  Probably the most boring titles you've ever seen.

    Any other ideas?

     

    Tim - how are you sharing your projects? Almost certainly this is a windows permission error, but remember for Avid to do things seamlessly in a shared environment then you need a server that specifically talks to Avid. (ISIS, SmallTree etc) Otherwise you'll constantly run into issues like this - you can work around them with a decent knowledge of Windows network topology etc but you do need to know the ins and outs.

    PS - did you also say you were storing projects and media on your system drives? This is not good practice and I would strongly recommend that all projects and media are at least stored on RAID protected arrays. Reserve your system drive specifically for programs etc and back it up. 

     

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller