Latest post Sun, Jul 27 2014 8:35 PM by patskehill. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Sat, Jul 26 2014 10:16 PM

    avid to resolve relink issues

    Hello all,

     

    I work in avid 6.5 where I transcoded down my AMA files to DNxHD 175 to grade in resolve lite 10. I went into resolve via .aaf and went out the same way. All the tutorials I have found are telling me to match the tape names of both the original DNxHD files and the files that are brought in from resolve via the media tool. In these video tutorials they relink the original sequence to the resolve files that came in (by matching the tape name), but for some reason when I relink all my clips in the sequence relink to only one of the resolve clips so I see the same resolve clip restart at every edit. 

    Is there some step that I am missing here or an easier workflow. I am now manually overwriting the resolve clips onto the sequence, but I would prefer to use the relinking method as I work primarily on longer projects.

     

    Thank you for you time.

    Filed under: , , , ,
  • Sun, Jul 27 2014 12:07 AM In reply to

    Re: avid to resolve relink issues

    Whjen you render out in Resolve choose the Round trip to Avid option. (I render to  a new number only named folder inside my media drives Avid MediaFiles\MXF\ folder
    This should create an AAF at the same time as the render.

    Open MC, a new bin and File Import the AAF  You shoujld see a new sequence in that bin linked to all the Resolve media.

  • Sun, Jul 27 2014 12:07 PM In reply to

    • BarkinMadd
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Ontario, Canada
    • Posts 4,818
    • Points 63,185

    Re: avid to resolve relink issues

    Have a look over at creative cow for a recent article discussing the 'unbreakable MC - Resolve workflow' - a really good article by Scott Freeman. The relink should have worked - did you select the Resolve-generated clips in an open bin and relink selected?

     

    have a a read over at the cow:

     

    http://library.creativecow.net/freeman_scott/AVID-Framerate-Metadata

     

    MC 2021.6 | QT 7.7.9 | Continuum 2021 | Sapphire 2021 | Mocha Pro 2021 | Titler Pro 7.7 | Windows 10 Pro x64 (21H1) | System: Asus x299, i9-7940X (4.1GHz... [view my complete system specs]

    Steve

    ______________________

    www.nelliedogstudios.com

  • Sun, Jul 27 2014 1:34 PM In reply to

    • Peter Lund
    • Not Ranked
    • Joined on Mon, Sep 22 2008
    • Hamburg
    • Posts 146
    • Points 1,755

    Re: avid to resolve relink issues

    AndrewAction:
    . (I render to  a new number only named folder inside my media drives Avid MediaFiles\MXF\ folder
    This should create an AAF at the same time as the render.

    man a roundtrip to avid button for resolve !!!! check this out .....

    this would be a greate one for AE.....

    you export aaf (qt ref) > open go to AE > you render aaf or Qt ref > import and replace .... 

    magical - would that be possible ? I would love to have alternatives ..... 

    ___________________________________________________________________________________________________________________ Avid MC 7.0.4 /// MacBooks pro early... [view my complete system specs]
  • Sun, Jul 27 2014 4:50 PM In reply to

    Re: avid to resolve relink issues

    Dear ActionAndrew,

     

    I've tried your method and it brought back in a sequence with the clips in the right order, but when ever I try to do anything with it other than scrub I get a warning message "Exception: PMM_INSUFFICIENT_MEDIA"

     

    Any idea what it mean or what workarounds I can do?

     

    Patrick

  • Sun, Jul 27 2014 6:42 PM In reply to

    Re: avid to resolve relink issues

    I have not seen this with any return from Resolve here.  Do You have Audio in your timeline?

    Which versions of MC and Resolve are you running and what OS?

    My first suggestion would be systematically dividing the Resolve timeline to find the problem by doing as much of the following as you need to find the problem(s)

    Create a new bin and the a new timeline in that bin, with the same number of Video and Audio tracks as your sequence. Close all bins except this one and the one with your returned from Resolve sequence.
    Load your returned from Resolve Sequence into the Source monitor, select only V1 and Mark in and out around the whole sequence and edit it into the new timeline. Does it work?

    If so edit in V2. Does it work?
    Repeat till you get a failure

    When you have a failure open a new time line with only one video track and edit into this HALF of the failed track? Test. If it works cut this media out and edit in the second half. Test Does that work?
    If the first half did not work cut the media out and edit in a quarter of the first half.  Repeat untill you find which clip or clips cause your issue.

    When you find the bad clip(s) Mak In and Out around each one. Go to Mark In,  Use Match frame to load the Resolve source clip into Source monitor. Overwrite edit it back into your timeline. Does it work?  If not mark the source clips mark in 1 frame later and test. One frame earlier and test.

    Good luck

  • Sun, Jul 27 2014 8:35 PM In reply to

    Re: avid to resolve relink issues

    Thanks alot. I went through and seemed to be having issues with the clips that had crossfades. I looked back in Davinci Resolve and added more handles to help with the fades and its all cleared up now.

     

    Thanks for the advice.

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller