Latest post Wed, Nov 20 2013 4:24 PM by Dave Lynch. 30 replies.
Page 1 of 3 (31 items) 1 2 3 Next >
Sort Posts: Previous Next
  • Thu, Apr 21 2011 9:08 AM

    • SchnittKontor_HH
    • Not Ranked
    • Joined on Thu, Mar 30 2006
    • Europe - Germany - Hamburg
    • Posts 102
    • Points 1,180

    MC5.5.1 with Aja I/O Express, Legend Audio Communication Error, Hardware Underrun in Digital Scrub Mode

    Hello,

    when you are in fast digital scrub mode and you are sliding fast throgh the timeline , MC 5.5.1 with Aja I/O Express hangs-up or crashes.

    The error message shows: Legend Audio Communication Error, Hardware Underrun

    To avoid this, go in the timline settings and disable fast digital scrub.

    regards

    SchnittKontor

     

  • Thu, Apr 21 2011 9:18 AM In reply to

    • AntCaladine
    • Top 500 Contributor
    • Joined on Tue, Sep 11 2007
    • Stourbridge, UK
    • Posts 408
    • Points 5,230

    Re: MC5.5.1 with Aja I/O Express, Legend Audio Communication Error, Hardware Underrun in Digital Scrub Mode

    Great learn. Thank you.

    I've had this error occasionly pop up, and not been able to easily replicate whats caused it. I'll try disabling fast scrub and see if I get the error again.

    2x HP Z8 G4, 96GB ram, Win11 Pro 64bit, Nvidia Quadro P4000 8GB AMC 2022.10 1x HP Z820 16GB ram, Win10 Pro 64bit, Nvidia Quadro 4000 AMC 2022.10 2x Aja... [view my complete system specs]
  • Sat, May 14 2011 9:33 AM In reply to

    • Marco
    • Not Ranked
    • Joined on Sat, May 14 2011
    • Napoli
    • Posts 1
    • Points 15

    Re: MC5.5.1 with Aja I/O Express, Legend Audio Communication Error, Hardware Underrun in Digital Scrub Mode

    Hi!

    I have the same problem with aja io express and MC 5.5.1.I thought the problem might rely on the use of P2 files, but I have the same problem with files acquired with aja (MXF 2:1)

    I tried to disable the fast digital scrub but the problem stays. Only switching off aja and using only the software I can get reed of the problem. I would appreciate any suggestion you might be able to give me.

    Thanks very much,

    Marco

    Mac Pro 2,26 GHz-Quad-Core Intel Xeon, Snow Leopard 10.6.6, Aja io express, 8 gb, MC 5.5.2 [view my complete system specs]
  • Tue, May 17 2011 10:30 AM In reply to

    • Tim Wijbenga
    • Not Ranked
    • Joined on Wed, Jun 17 2009
    • Amsterdam
    • Posts 7
    • Points 90

    Re: MC5.5.1 with Aja I/O Express, Legend Audio Communication Error, Hardware Underrun in Digital Scrub Mode

    Hi!

    Same problem here... I hoped the Avid 5.5.2 patch would solve the problem. But the problem keeps popping up.

    Without the AJA io express the system runs smooth without any errors.

    Any suggestions are very very welcome.

    Thanks,

     

    Tim

    MacPro, 2,26 dualcore, 8gb ram, MC 3.5, Mojo SDI [view my complete system specs]
  • Mon, May 30 2011 6:10 PM In reply to

    • phillage
    • Not Ranked
    • Joined on Mon, May 30 2011
    • Posts 1
    • Points 5

    Re: MC5.5.1 with Aja I/O Express, Legend Audio Communication Error, Hardware Underrun in Digital Scrub Mode

    Hello All,

    Just want to add to the list.  Also having this issue with MAC Media Composer 5.5.2 (Fresh install) and iO Express using most current drivers from AJA. Fast Scrub is off.  We get the error on every clip that we play for more than 30 seconds(ish). Only way to make it stop is to turn off the AJA IO EXPRESS and work without it.  Really hoping that this is solved soon.

     

    Thanks,

    Phil

  • Tue, May 31 2011 7:18 PM In reply to

    Re: MC5.5.1 with Aja I/O Express, Legend Audio Communication Error, Hardware Underrun in Digital Scrub Mode

    I went into Machina, to the Setup tab, made sure that my primary video output format matched my project format (1080/24sF), and deselected Audio Scrubbing, Audio VariSpeed and Audio Auto-Search.

    Then the system runs just as smoothly as without the AJA.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Wed, Jun 1 2011 12:38 PM In reply to

    • tzidore
    • Not Ranked
    • Joined on Wed, Jun 1 2011
    • Posts 6
    • Points 75

    Re: MC5.5.1 with Aja I/O Express, Legend Audio Communication Error, Hardware Underrun in Digital Scrub Mode

  • Wed, Jun 1 2011 12:46 PM In reply to

    • AntCaladine
    • Top 500 Contributor
    • Joined on Tue, Sep 11 2007
    • Stourbridge, UK
    • Posts 408
    • Points 5,230

    Re: MC5.5.1 with Aja I/O Express, Legend Audio Communication Error, Hardware Underrun in Digital Scrub Mode

    Its the aja control panel for the io express. Should be an icon on your desktop if you've installed the aja drivers

    2x HP Z8 G4, 96GB ram, Win11 Pro 64bit, Nvidia Quadro P4000 8GB AMC 2022.10 1x HP Z820 16GB ram, Win10 Pro 64bit, Nvidia Quadro 4000 AMC 2022.10 2x Aja... [view my complete system specs]
  • Fri, Jun 3 2011 1:52 PM In reply to

    Re: MC5.5.1 with Aja I/O Express, Legend Audio Communication Error, Hardware Underrun in Digital Scrub Mode

    Hi all,

    that is the solution.
    Now it works again.
    Thumbs up. Yes

  • Mon, Jun 6 2011 6:42 PM In reply to

    • cobb312
    • Not Ranked
    • Joined on Mon, Jun 6 2011
    • Posts 4
    • Points 90

    Re: MC5.5.1 with Aja I/O Express, Legend Audio Communication Error, Hardware Underrun in Digital Scrub Mode

    Hi

     

    Could anyone help outline this fix?  I'm having trouble finding where to disable audio vari-speed, audio auto search, and audio scrubbing.

     

    Thanks!

  • Mon, Jun 6 2011 9:38 PM In reply to

    Re: MC5.5.1 with Aja I/O Express, Legend Audio Communication Error, Hardware Underrun in Digital Scrub Mode

    Open the application named "Machina". It has capture and playback tabs, but the rught tab is an option or settings tab. In there, disable the settings mentioned earlier.
    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Mon, Jun 6 2011 10:30 PM In reply to

    • Leo153
    • Top 500 Contributor
    • Joined on Sun, Jul 1 2007
    • Lenox, MA
    • Posts 412
    • Points 5,185

    Re: MC5.5.1 with Aja I/O Express, Legend Audio Communication Error, Hardware Underrun in Digital Scrub Mode

    Open the Machina control panel & click the set-up tab.

    The 2nd column has a right & left arrow to select either capture or playback. Change your primary video out using the pull down menu to match your Avid project format. Change it for capture & playback.

    Under the set-up tab the right column has the check boxes for Audio Scrub, Vari speed & Audio search (uncheck them).

    I still periodically get the underrun error even with these settings.

    Leo

     

    MC 2018.12, BCC 10, Nvidia Quadro K4200,ver.340.84, QT 7.7.4, HP Z840 3.06 12 core, 32 Gig RAM, G-Tech G-Speed eS, 12 TB RAID5, GTech Studio 6TB Thunderbolt... [view my complete system specs]

     

     

    Filed under: , ,
  • Mon, Jun 6 2011 11:34 PM In reply to

    • cobb312
    • Not Ranked
    • Joined on Mon, Jun 6 2011
    • Posts 4
    • Points 90

    Re: MC5.5.1 with Aja I/O Express, Legend Audio Communication Error, Hardware Underrun in Digital Scrub Mode

    Hi Leo

     

    Thanks for the reply.  What exactly is the Machina control panel?  I'm on a mac and have something called "AJA Control Panel" could this be what you're referring to?

    Unfortunatly the AJA control panel does not allow for user interaction, MC controls the input and output settings directly.

    I'll attach a screen grab for reference.

     

    Thanks

    Jacob

     

     

  • Tue, Jun 7 2011 1:07 AM In reply to

    Re: MC5.5.1 with Aja I/O Express, Legend Audio Communication Error, Hardware Underrun in Digital Scrub Mode

    Jacob,

    Yes, that is the Mac equivalent.

    We have no audio scrub controls, and Avid seems to override all the settings when it takes control.

    I am getting stuttering and underuns in a 25p HD 1.1X project with yellow and red splats on the timeline until it finally grinds to a halt after a while. This is improved slightly if I change the project to interlaced to match the Aja setting, possibly because Media Composer sets the Aja box to 1080i25 in a 25p project, (But as Job says 1080sf24 in a 24p project) perhaps to allow SD downconvert.

    The timeline plays fine in software mode or with the old Adrenaline in yellow/green, so disc speed is not the issue. Perhaps I need a faster Mac. Sorry! this is the PC forum ;)

    Symphony 2018.12.13 Mac Pro 2x2.66 6-core 32GB Ram Aja Kona Lhi. MC 2018.12.13 OS 10.13.4 Mac Pro 5.1 2x2.97 6-core 32GB ram Aja I/O express, SNS SANmp... [view my complete system specs]
  • Wed, Jun 8 2011 5:33 AM In reply to

    Re: MC5.5.1 with Aja I/O Express, Legend Audio Communication Error, Hardware Underrun in Digital Scrub Mode

    May be a firmware issue.

    I am on a Mac and also have Kona 3g installed.
    I used the AJA KonaUpdater and it saw both my Kona 3G and IoExpress.

    I chose and updated the IoExpress to the latest firmware dated 02/10/11.


    ALL IS WELL  :)

Page 1 of 3 (31 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller