Latest post Sun, Jul 1 2012 4:59 PM by randegrift. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Sat, Nov 27 2010 8:49 AM

    • randegrift
    • Not Ranked
    • Joined on Fri, Jan 15 2010
    • West Los Angeles
    • Posts 20
    • Points 245

    Marquee renders upside down?!? in MC5.0.3

    Hi- I got a weird one. All of my titles from Marquee are rendering upside down in MC v5.0.3  Has anyone seen this?

    Running  a 2009 mac nehalem 2.26 dual quad core 16GB ram, quadra fx4800 video card, 4TB internal, 4TB esata external. I'm not running any other software and it happens at all render qualities. 

     

    I know Marquee is not the "best" titler but sometimes I just need a place filler for the rough cut. Clients kind of get worried when work ends up side down in the cut... Any thoughts? thx


    MC 8.6, Power Mac 8 core, OSX 10.9.5 [view my complete system specs]

    Editing- It's what I have for breakfast.

  • Sat, Nov 27 2010 12:58 PM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Dallas TX
    • Posts 2,213
    • Points 23,820

    Re: Marquee renders upside down?!? in MC5.0.3

    i noticed you were from Los angeles was your avid from below the equator lol

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Sat, Nov 27 2010 1:51 PM In reply to

    • mjolnarn
    • Top 10 Contributor
    • Joined on Wed, Feb 8 2006
    • Sweden
    • Posts 13,346
    • Points 160,330

    Re: Marquee renders upside down?!? in MC5.0.3

    There must be some other filters applied or ?

    Mac: 17" Macbook Pro i7 2,66 ghz with 8Gb Ram, 500gb 7200rpm drive___ PC_NEW Win10 Pro Mbo Asus Rampage IV Black CPU Ivy Bridge-E 4960X ( = 12 x 4... [view my complete system specs]

    Tomas 

     

  • Sat, Nov 27 2010 4:38 PM In reply to

    • addinski
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Erfurt, Germany
    • Posts 193
    • Points 2,375

    Re: Marquee renders upside down?!? in MC5.0.3

    Looks like a font issue. Check your fonts and see if it helps, if you disable some.

    MAC OS X 10.11.6 AVID MC 2018.3 + Avid Mbox Pro 3 MACBOOKPRO 15" Retina, i7 2.66 GHz Quadcore, 16GB Ram Dell UltraSharp U2711 Sony FS5 & Alpha... [view my complete system specs]

    Honestly I hate editing.

  • Sun, Nov 28 2010 5:25 AM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Bainbridge Island, WA
    • Posts 5,568
    • Points 64,850
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: Marquee renders upside down?!? in MC5.0.3

    You might want to try MC 5.0.3.5  There were a number of bug fixes regarding Marquee.

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Thu, Aug 11 2011 2:27 PM In reply to

    • william38
    • Not Ranked
    • Joined on Wed, Jan 12 2011
    • Posts 6
    • Points 70

    Re: Marquee renders upside down?!? in MC5.0.3

    Hi Randergrift,

    I know it's an old post, but I was hoping you figured this out and could share a bit.  I have a similar problem.  Marquee renders upside down only on the top half of the frame, strange.  it was a problem in 5.0.3 and still is in 5.5.1.  I have never been much for using Marquee so it didn't matter.  Now I need it so I can share projects with someone else that uses it regularly.

    Anything you know about this would help me greatly.

    Regards,

    william38

     

    (older mac pro, 2x 3.0 wolfdales, 8GB ram, quadra 4500, etc...)

  • Thu, Aug 11 2011 8:47 PM In reply to

    • randegrift
    • Not Ranked
    • Joined on Fri, Jan 15 2010
    • West Los Angeles
    • Posts 20
    • Points 245

    Re: Marquee renders upside down?!? in MC5.0.3

    I believe that when I replaced a corrupted font it fixed the problem in Marquee and After Effects at the same time. The font is Verdana.I used an old Verdana font from my G4.

     

    After giving up on ever fixing Marquee I began creating all titles with After Effects. Then I had trouble  launching After Effects. The message was concerning an error with an unknown font. I looked online for more info. Several posts pointed to Verdana. Even tho it checked out as OK in Font Book, when I replaced Verdana, AE suddenly worked. Funny you should write to me today because two days ago I launched Marquee (forgetting that it didn't work) and it was working fine. Your question reminded me that the problem was fixed. I never upgraded the Avid software (still running 5.0.3) but Marquee now works. The only culprit I can think of is the corrupted Verdana font.

     

    I hope this helps...

    MC 8.6, Power Mac 8 core, OSX 10.9.5 [view my complete system specs]

    Editing- It's what I have for breakfast.

  • Fri, Aug 12 2011 7:30 PM In reply to

    • william38
    • Not Ranked
    • Joined on Wed, Jan 12 2011
    • Posts 6
    • Points 70

    Re: Marquee renders upside down?!? in MC5.0.3

    Thanks for the reply, it gave me something to pursue.

    I took every font off the system, save the six that apple wouldn't let me, and it still failed.  so i replaced the system fonts that had to stay, still failed.

    so i updated OSX, updated avid, still failed.

    haven't decided what I'm gonna try next...  boris grafiti maybe? or after effects?

     

    Thanks again.  It's encouraging to know that someone else has beaten this.

     

  • Sun, Jul 1 2012 4:38 PM In reply to

    Re: Marquee renders upside down?!? in MC5.0.3

    I'm having the same problem with 6.0.1 running in OSX Lion 10.7.3. Is there a final fix for this issue? How do I know if I'm having trouble with my fonts? Should I delete all of them? Any help would be really apreciated.

    Mac Pro 2014 6 core 32gb RAM / AJA 4K IO / MC 8.5.1 / OSX 10.10.5 Retina Macbook Pro (Mid 2014) [view my complete system specs]
    Filed under: , ,
  • Sun, Jul 1 2012 4:59 PM In reply to

    • randegrift
    • Not Ranked
    • Joined on Fri, Jan 15 2010
    • West Los Angeles
    • Posts 20
    • Points 245

    Re: Marquee renders upside down?!? in MC5.0.3

    Why is this bug never addressed? I wish I had an answer Joel- It sometimes works right and other times it doesn't. No obvious rhyme or reason that I can see.

     

    Now I depend on title tool (argh!) or After Effects (time consuming but always reliable) for my titles.

     

    can this be escalated to the attention of AVID?

    MC 8.6, Power Mac 8 core, OSX 10.9.5 [view my complete system specs]

    Editing- It's what I have for breakfast.

    Filed under: , , ,
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller