Latest post Tue, Aug 25 2009 8:52 PM by luca.mg. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Mon, Aug 24 2009 9:04 PM

    XDCam HD 35mbps Import: Slow, and Transcoding to HDV?

     

    Hi,

     

    Apologies if this has been covered here before, but I couldn't find it.

     

    New Nitris DX systems have just been installed at work with Interplay on a Unity network.

    I'm using a Sony PDW-F75 deck in FAM mode and trying to import XDCam HD Clips (35mbps,

    shot on the f355 cameras), but it's taking forever.  Half an hour at times for a two minute clip.

    We're in the early stages of testing out the new gear, but it seems like it's importing the XDCam

    HD files as HDV 1080i files, and I suspect that's what's adding on the extra time.  I just can't figure

    out how to fix this problem.

     

    In the Import settings dialogue box, I've got everything set to use the XDCam HD 35mbps codec, except

    for under the Capture Tab, where "Incompatible Format" is grayed out, which won't allow me to select anything.

     

    I'm working in a 1080i/59.94 project with a 1440x1080 raster size.  I've tried dragging clips from the "Clip"

    folder on the XDCam directly into the bin, and I've also tried using the Import dialogue box and double checking that my settings are correct.

     

    Any help with this would be greatly appreciated.  Ideally I'd like it to import the XDCam HD codec natively,

    which is what I thought it did in FAM mode anyways (disregarding the import settings and simply grabbing

    the clips in their native format).

     

    Thanks in advance.  Sorry for the long-winded post.

    ---

    Mac Pro Octocore 3.2 / Nvidia 8800GT / 10GB Ram / Media Composer 3.0

  • Mon, Aug 24 2009 9:06 PM In reply to

    Re: XDCam HD 35mbps Import: Slow, and Transcoding to HDV?

     

    Oh, I should also note that this isn't running on the machine in my signature, but under

    a Windows XP / SP3 OS on an HP xw8600, if that makes any difference.

    ---

    Mac Pro Octocore 3.2 / Nvidia 8800GT / 10GB Ram / Media Composer 3.0

  • Mon, Aug 24 2009 10:14 PM In reply to

    • PegasusNZ
    • Top 500 Contributor
    • Joined on Mon, Jul 10 2006
    • Auckland, New Zealand
    • Posts 330
    • Points 3,935

    Re: XDCam HD 35mbps Import: Slow, and Transcoding to HDV?

    Hi

     

    Something really wrong there I just inported a 23min 1080i 50Mbit clip in 10mins off a PDW-U1 drive

    Have you tried just copying the file to a hard drive to see if it is a drive issue or a codec issue?

    What version of MC are you using?

     

    Cheers

     

    Callum

     

    8 x Z800 24GB RAM MC 7 Black Magic Decklink Studio 240TB Linux Server [view my complete system specs]

    ^^ A good edit takes time but who has the time? When I look back I see my mistakes!

  • Tue, Aug 25 2009 5:12 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,944
    • Points 70,235

    Re: XDCam HD 35mbps Import: Slow, and Transcoding to HDV?

    Gordon Shumway:
    under the Capture Tab, where "Incompatible Format" is grayed out
    This may mean that there's a mismatch between peoject settings and how the stuff was originally shot and/or the Sony deck is setup; hth

    Symphony 21.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Tue, Aug 25 2009 2:29 PM In reply to

    Re: XDCam HD 35mbps Import: Slow, and Transcoding to HDV?

     

    Sorry all,

     

    Just checked the metadata.  Cameraman told me he was shooting in HQ XDCam 35mb,

    but seems like it was LQ HDV (I assume).  Metadata reads codec as:

     

    Mpeg2HD25cbr_1440_1080_MP@H-14.

     

    I'm guessing that's an HDV codec.  Still quite surprised how long it seems to take to import.

    ---

    Mac Pro Octocore 3.2 / Nvidia 8800GT / 10GB Ram / Media Composer 3.0

  • Tue, Aug 25 2009 8:52 PM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,944
    • Points 70,235

    Re: XDCam HD 35mbps Import: Slow, and Transcoding to HDV?

    Gordon Shumway:
    Still quite surprised how long it seems to take to import.
    Double check the frame rate (and cross Your fingers). HTH

    Symphony 21.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller