Latest post Sat, Jul 2 2011 8:57 PM by cloud06. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Fri, May 1 2009 10:21 PM

    Audio Tool Problem : No Levels (Anyone with an NRV10?)

     

    Hello Avid Community,

     

    I'm a longtime lurker but this is my first post.  I've been having a problem

    with Media Composer Software (3.0) on my Intel Mac Pro, and I haven't been

    able to find any answers.  Hopefully I can find some help here.  Here's the gist:

     

    I've got an M-Audio NRV10 firewire mixer attached to the Mac Pro, sending my audio

    signal to a pair of Yamaha Studio Monitors (HS50m's).  In my system preferences the

    NRV10 is selected as default for all audio input/output.

     

    The NRV10 works flawlessly with all other applications, but with media composer, when I'm

    playing a clip from the timeline/source window, the sound plays back perfectly but the

    Audio Tool doesn't display any levels.  So I can monitor the audio, but am unsure of where

    the digital levels are at.

     

    I've tried a couple of different (approved and non-approved) versions of quicktime, to no avail.

    I should mention that the NRV10 is connected to the Mac Pro's native firewire bus (I don't have

    a separate card).  My guess is the firewire mixer needs a separate card, such as a PCIx Firewire

    card by Sigg, but I'm just checking to find out if I'm not missing something more obvious.

     

    Any help would be appreciated, cheers.

    ---

    Mac Pro Octocore 3.2 / Nvidia 8800GT / 10GB Ram / Media Composer 3.0

  • Sat, May 2 2009 12:21 AM In reply to

    Re: Audio Tool Problem : No Levels (Anyone with an NRV10?)

    Hello Gordon, and welcome to the Forum!

    Your guess is correct. Each firewire device needs to be on a different buss to work without conflicts. Also, check this version matrix to make sure you running the correct QT version. If everything checks out, you can try rebuilding the site settings files, they may have become corrupted. Quit the app, and from the settings folder, delete the following: MC State, Site_Settings, Site_Attributes. On re-launch, the system will detect the missing files and build new ones. If you have previously dragged any user settings into the site settings window, those will need to be restored after the rebuild.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

  • Sat, May 2 2009 3:33 PM In reply to

    Re: Audio Tool Problem : No Levels (Anyone with an NRV10?)

     

    Hi Larry,

     

    Thanks for the info.  I'll add a firewire card and see if that does the trick before

    I adjust the site settings.  Thanks for the information.  I'll post back here when I 

    get things sorted out in case anyone else needs this info.  (I haven't been able

    to find many people trying to use this mixer with MC on a Mac, so it may prove

    helpful).

     

    Cheers.

    ---

    Mac Pro Octocore 3.2 / Nvidia 8800GT / 10GB Ram / Media Composer 3.0

  • Sat, Jul 2 2011 8:57 PM In reply to

    • cloud06
    • Not Ranked
    • Joined on Sat, Jul 2 2011
    • Posts 9
    • Points 105

    Re: Audio Tool Problem : No Levels (Anyone with an NRV10?)

    Have you tried using other firewire card?

    I have very similar problem. I'm using M-Audio ProjectMix I/O, and it really doesn't work as it should. My audio tools isn't working. Signal is sent to the PMIO, and the speakers, but audio tool doesnt show level (sometimes I can see some kind of level on ch1 and ch3, ch2 and ch4 have some kind of audio spikes now and then). Also, I cant open my audio setting (audio project settings I think), when using this sound card.

    When I use other firewire sound card, like TC Electronic Konnekt 8, everything works as it should.

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller