Latest post Tue, Dec 16 2008 8:02 PM by dlazar. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Dec 16 2008 7:43 PM

    • rprothen
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 5
    • Points 75

    p2 import question - Avid version 2.6.4

    My problem:

    I have no project associations with any clip imported from P2 media. when I open the media tool I see ALL the p2 clips from ALL projects even though I select CURRENT PROJECT from the media tool.

    My import workflow:

    PLEASE NOTE: My AVID version is 2.6.4.

    I usually get my media from an external drive. I make a folder on the media drive (Avid Mediafiles/MXF/#)

    I copy the VIDEO and AUDIO contents from the external to the # folder. I then start the Avid. After the Avid scans the media, I drag the .mdb file from the # folder into a bin. I now have my clips in a bin. After this procedure, I can rename the # folder to any name I wish. This way I can know what media is in what folder.

     

    My Question:

    I know this is probably not the correct way for this version of Avid, but I need to know the correct way to do this so the clips get associated with a project.

    Thanks for any suggestions.

     

  • Tue, Dec 16 2008 8:02 PM In reply to

    • dlazar
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 43
    • Points 610

    Re: p2 import question - Avid version 2.6.4

    You have to associate a project with the p2 clips.  The best way that i've found is to consolidate all your clips and relink them to the new clips.  This puts the project association with the clips and then you can delete them from the media tool.

    You can also open the media tool and drag the clips to your bin, rather than copying all the files into the # folder.  After you drag them, consolidate them.

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller