Latest post Fri, Jan 6 2023 2:08 PM by FilippoM. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sat, Dec 31 2022 3:11 PM

    • FilippoM
    • Not Ranked
    • Joined on Wed, Mar 23 2022
    • Posts 12
    • Points 180

    Audio media doesn't play / red in timeline

    Hi guys,

    I've opened on my 2019 Macbook pro a project I started on PC.

    An audio media in the timeline is red and doesn't play. Even if I go in the bin where the audio media is located it doesn't play if I double click on it. It was working fine on my pc, where it was transcoded.

    Have you got any idea why?

    Screenshot from my timeline attached.

    Many thanks!


  • Wed, Jan 4 2023 1:51 AM In reply to

    • DStone
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,911
    • Points 50,005
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: Audio media doesn't play / red in timeline

    What format is the auidio? If needed, download MediaInfo from the App store (there is a $1 fee). Or you can go back to the PC and download MediaInfo for free (which is what I use). Once installed, you can right-click on the video or audio file and choose MediaInfo. It will tell you precisely what CODEC is being used for the audio.

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC (generally the latest or the one just before) [view my complete system specs]

    Dave S.

  • Wed, Jan 4 2023 10:02 AM In reply to

    • Bruno M
    • Top 150 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 953
    • Points 12,155

    Re: Audio media doesn't play / red in timeline

    Looks to me as if your audio media is offline.

    Did you copy all your media from the Avid Mediafiles folder (on the PC) over to the Mac?

    It's possible some of these files were stored in the OMFI Mediafiles folder - was this copied across?

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Decklink 4K, Symphony 2020, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color, Avid Transport... [view my complete system specs]
  • Fri, Jan 6 2023 2:08 PM In reply to

    • FilippoM
    • Not Ranked
    • Joined on Wed, Mar 23 2022
    • Posts 12
    • Points 180

    Re: Audio media doesn't play / red in timeline

    It-s MPEG-4, audio stream: AAC LC.

    Altough I did transcode it.

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller