Latest post Sat, Sep 10 2022 4:32 PM by GreekGuy. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sat, Sep 10 2022 4:03 AM

    • GreekGuy
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 18
    • Points 310

    AVID MC not working anymore

    Okay, I am at the end of my rope.

    I was running Avid 2018 off Yosemite just fine. I upgraded to Catalina.  Then it all went to sh*t.

    Can anyone tell me what is going on??

    Here are the specs.  I am on MAcbook Pro mid 2012.  16 gb ram.  Yes, I know it is 10 years old, so perhaps what is happening is related to that, but it was working fine before Catalina. Here are my current specs:


    OS X 10.15.8

    AVid 2020.12.0

    16 GB 1600 MHz DDR3

    2.3 GHz Quad-Core Intel Core i7

    Graphics NVIDIA GeForce GT 650M 512 MB
    Intel HD Graphics 4000 1536 MB

    PROBLEM 1:  Cannot import QT movs.

    PROBLEM 2:  Avid OpFrame Unexpectedly Quit KEEPS POPPING UP EVERY SECOND.  How do I stop this?

    PROBLEM 3:  Transcoding the AMA linked QT to Pro Res 422 causes playback to stutter.

    Can someone tell me if Avid 2020.12.0 works with my laptop and if it doesn't what version will work with my specs?

    Can someone tell me can you import QT movs like in every other previous version of Avid and if not, what is the workaround?  What should I be transcoding to in order ot load the footage into my computer so it plays without stuttering?

    Can someone recommend a Macbbok Pro that is NOT new, but can run Avid without these problems and if so, what specs should I be looking for, including what OSX.  I can't afford a brand new computer, but may be able to afford a 2020 model.  I just don't know what specs to look for and with what Avid version to run with it.

    Thank you for any help you can give.  I just want to be able to edit again.

     

     

  • Sat, Sep 10 2022 7:45 AM In reply to

    Re: AVID MC not working anymore

    In MacOS Catalina, Apple eliminated support for 32-bit apps. This means Quicktime, which is a 32-bit app, no longer works. That's the reason for problem 1. The workaround is to link to Quicktime movies and transcode them to whatever resolution you want to use. There's an explanation of this in the ReadMe for 2020.4 in the section 'macOS Catalina support' (I know you're running a later version, but the information is the same.)

    https://resources.avid.com/SupportFiles/attach/WhatsNew_MediaComposer_v20.4.pdf

    I'm not sure about the rest of your issues. Hopefully a Mac person will chime in about your system and whether it's powerful enough to run later versions of Media Composer. 

    Media Composer 2022.10 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Sat, Sep 10 2022 4:32 PM In reply to

    • GreekGuy
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 18
    • Points 310

    Re: AVID MC not working anymore

    Thank you for explaining PROBLEM 1.  

     

    Now.. on to problem 2.

     

    Another question.  Avid changed the interface between 2019 and 2020 where when you grab the frame to move Composer out of the way, it only grabs the frame and not the entirety of the windows.  What is up with that and is there a way to have it like before?  Why would you only want to move the frame but keep the windows?

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller