Latest post Sun, Jun 5 2022 2:41 PM by TVJohn. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Jun 1 2022 10:57 PM

    • Samantha
    • Not Ranked
    • Joined on Wed, Jun 1 2022
    • Los Angeles
    • Posts 1
    • Points 15

    Source Browser Crashes MC

    I've been dealing with this issue for weeks and have only worked around it by using a secondary device. 

     

    On my main PC, every time I open the source browser, I get the spinning wheel of death and the whole application freezes up. I've gone through the usual steps:

    - Restart MC

    - Restart PC

    - Delete user settings

    - Create new user settings

    - Re install Avid (at least 10 times in between)

     

    I don't want to be stuck working off my laptop forever, so is there anything else I should try? 

     

    Currently on Media Composer 2022.4

     

    TIA

    ‎CORSAIR VENGEANCE LPX 64GB DDR4 @3200MHz | 10th Gen Intel Core i7 10700F | NVIDIA GeForce RTX 2070 SUPER 8GB GDDR6 | 1TB 7200RPM SATA 6Gb/s & 2TB... [view my complete system specs]
  • Fri, Jun 3 2022 7:17 PM In reply to

    • DStone
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,903
    • Points 49,905
    • Moderator: Avid Media Composer for Liquid
      Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: Source Browser Crashes MC

    Your system spec's are fine. You might need to completely unlinstall Media Composer, reboot the system, reinstall Media Composer and see if that works.

    If that still doesn't work, then you'd need to uninstall MC, restart the system, delete the Avid MC program file directory, remove any running Avid services, and restart the system. Then reinstall and see if it works.

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC (generally the latest or the one just before) [view my complete system specs]

    Dave S.

  • Sun, Jun 5 2022 2:41 PM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,434
    • Points 55,080

    Re: Source Browser Crashes MC

    Are you using removable storage? Have you intoduced any new storage? May be a permissions issue.

    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 22.12. Win 22H2  Avid FX6.4, Vegas Pro 20/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller