Latest post Fri, Jun 10 2022 7:09 PM by TVJohn. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Tue, May 17 2022 5:21 PM

    Performance Issues? Spotty Audio Playback, noisy PC

    So I have this weird problem: Whenever I start playback in MC the Audio is kind of spotty, crackling and my PC starts huffing like an old man walking up a mountain, eventhough I gave him perfectly reasonable proxies to work with. I don't have this problem in other applications, such as Davinci, Premiere or Audition.

    I don't have an i/o Card and am routing the audio through a little focusrite 2i2 interface into my speakers. I've read that playing with buffer sizes might help with this problem, but so far, I have had no luck.

    I am working with DNxHD 36 LB Proxies and 2 Audio Channels, so nothing fancy really.

    Does anyone have an idea what the problem could be? Anything I could explore? Is the reason just not having the i/o Card?

    If it matters: I am on a PC with the following specs: 11th Gen Intel(R) Core(TM) i9-11900K @ 3.50GHz, 32.0 GB RAM, NVIDIA RTX A4000, attached to that are 3 Monitors, one of which I use for fullscreen playback

    Lenovo Thinkstation 350p, i9-11900K @3.5GHz, 32GB Ram, NVIDIA RTX A4000, 2SSD + 6TB HDD, Win10 Pro, MC 2022.4 [view my complete system specs]
  • Tue, May 17 2022 8:46 PM In reply to

    Re: Performance Issues? Spotty Audio Playback, noisy PC

    What happens if you disconnect the audio and just try to play from the computer speakers?

    Media Composer 2022.7 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Wed, May 18 2022 6:46 AM In reply to

    Re: Performance Issues? Spotty Audio Playback, noisy PC

    I can't tell completely because the sound there is so low but the sound seems less spotty. However the Computer still gets pretty noisy.

    What would that point to?

    Lenovo Thinkstation 350p, i9-11900K @3.5GHz, 32GB Ram, NVIDIA RTX A4000, 2SSD + 6TB HDD, Win10 Pro, MC 2022.4 [view my complete system specs]
  • Thu, May 19 2022 5:48 PM In reply to

    • aVienna
    • Not Ranked
    • Joined on Fri, Jul 21 2006
    • Posts 97
    • Points 1,130

    Re: Performance Issues? Spotty Audio Playback, noisy PC

    remove all USB devices except the focusrite, keyboard and mouse.

    I have seen several times that a device connected on the USB 3 connector produce high frequencies which are sent with the USB cable functioning as an antenna. This can disturb other devices which are near. If you need the other USB devices connected, try to connect them on USB connectors which are far away (front side?) and place them away so the radio frequency cannot reach easily the focusrite.

    perhaps a performance problem with the USB Bus, but unlikely with USB 2 and your PC.

    Windows 10 Pro with latest MC, DNxID [view my complete system specs]
  • Thu, May 19 2022 7:59 PM In reply to

    • cls105
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • los angeles
    • Posts 559
    • Points 7,240

    Re: Performance Issues? Spotty Audio Playback, noisy PC

    Could be an audio driver issue.  Update those.  Expiriment and switch to your HDMI audio too, see if that's cleaner.

    Depending on your hardware, you can sometimes use embedded HDMI audio, and your monitor will have a headphone port (not all monitors have this)

    w10, always the latest version of MC, diy 7940x, gtx 1080 ti. [view my complete system specs]
  • Wed, Jun 8 2022 9:06 AM In reply to

    Re: Performance Issues? Spotty Audio Playback, noisy PC

    So after playing around quite a bit I managed to change the performance settings in the BIOS, which made the computer way less noisy (If you are on a lenovo machine there is an option that's called "Best Experience" which has a much more pleasant noise profile. 

    I also: 

    optimised everything for performance with the usual guides.

    updated drivers both for my graphics card and the focusrite 2i2

    checked that everything is set to 48hz

    tried all different configurations of USB-slots, removing other peripherals, isolating the interface etc

    However my other audio problem - audio becoming spotty, clicky and dropping out after working a while - persists when I work with the focusrite. Audio is fine and clear if I use the headphone jack on the computer. However I would much rather work with the monitor speakers - and sometimes I need to when I'm with a client.

    At this point I am convinced that AVID just is not compatible with this interface - is this a possibility? 

    Audio Playback with the interface works fine in all other programs (Premiere, Audition, Davinci, various media players etc.) It worked also in Protools when I used it a couple of months ago.

    Are there any other things I could try?

    Lenovo Thinkstation 350p, i9-11900K @3.5GHz, 32GB Ram, NVIDIA RTX A4000, 2SSD + 6TB HDD, Win10 Pro, MC 2022.4 [view my complete system specs]
  • Thu, Jun 9 2022 7:35 PM In reply to

    • aVienna
    • Not Ranked
    • Joined on Fri, Jul 21 2006
    • Posts 97
    • Points 1,130

    Re: Performance Issues? Spotty Audio Playback, noisy PC

    I have a HP Z420. the Avid configuration guide says:

    Set Z420 Optional system BIOS setting: ** Only required if connecting USB audio I/O devices.

    - Select the Power tab

    - Select OS Power Management

    - Select Intel Turbo Mode

    - Default setting is Enable

    Change this setting from Enable to Disable - Press F10 twice to Save - Save Changes and Exit

     

    Perhaps this is the issue as well with your Lenovo workstation?

    Windows 10 Pro with latest MC, DNxID [view my complete system specs]
  • Fri, Jun 10 2022 7:09 PM In reply to

    • TVJohn
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Bayonne NJ
    • Posts 4,428
    • Points 55,040

    Re: Performance Issues? Spotty Audio Playback, noisy PC

    What does Task manager show for CPU, GPU, I/O loading during playback? Wondering if the noise is GPU fan...

    Hopefully not overclocking...

    Dell Display U2713HM(2560x1440), AMD FX8350 8core, AMD 990FX mobo, 32gig-DDR3-1600, Quadro K620/GTX260/core 216, Audigy2zs, 1TB SSD system drive, 2TB SATA... [view my complete system specs]

    Using MC 22.4. Win 21H2  Avid FX6.4, Vegas Pro 19/ DVD Architect 6pro, DVDit6.4proHD, CCE Basic, TmpGe Express4, TmpGe Authoring Works 4, DVDLab-Studio. Sony EX-1R, Canon XH-A1, GL2, GL1, Canon EOS 60D

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller