Latest post Wed, Apr 13 2022 7:32 PM by Jeroen van Eekeres. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sun, Apr 10 2022 5:28 PM

    Avid AirSpeed Multistream not booting

    Hello there!

    We have a Avid AirSpeed Multistream that is not is not booting. It just gooes into a boot check loop. No image on the vga output or any other outputs. 

    The motherboard just gives 2 error codes 3C and 9P, they apear random, one or antoher.! \

    Any help would be much appreciated!  

  • Wed, Apr 13 2022 7:32 PM In reply to

    Re: Avid AirSpeed Multistream not booting

    2 things known to fail on the multistream, besides the harddrives and bios battery.

    - Memory modules. Easy to check by removing 2 and swapping them until it boots. Memory for these units is dirty cheap on ebay.

    - The onboard graphics card. This requires a Mainboard replacement if i remember correctly. And those are Avid proprietary and out of support so a used multistream on ebay is your only hope. 

    From the old Apple Quadro 950 to HP Z8xx. My current own systems: 1x Z420 E5 1650 32GB memory quadro K2200, 1x XW8600, 2x 3.0Ghz Quadcore, 24GB memory... [view my complete system specs]

    Jeroen van Eekeres 

    Technical director, Broadcast support engineer, Avid ACSR.

     

    Always have a backup of your projects....Always!!!! Yes Always!!!!

    A.V.I.D....... Another Version In Development

    www.mediaoffline.com

     

     

     

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller