Latest post Tue, Apr 5 2022 2:24 PM by BobRusso. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Apr 5 2022 8:16 AM

    • KevinR1
    • Not Ranked
    • Joined on Tue, Apr 5 2022
    • Posts 1
    • Points 15

    Nexus 6.1 Enterprise drive failure issue

    My second drive has failed on our Nexis E4. Both times the spare has failed to to replace the drive. For the second time I'm down a drive and nothing will work in getting the system to rebuild using the spare. If I lose another drive I lose everything. It's a weekend and Avid support has yet to call back. 

     

    Does anyone know if it's safe to reboot the server with a missing drive? Or any other tips? Last time a drive failed Avid spent about two hours working on it remotely before the spare kicked in. 

     

    Thanks. gbwhatsapp

  • Tue, Apr 5 2022 2:24 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,413
    • Points 29,945
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: Nexus 6.1 Enterprise drive failure issue

    I don't believe restarting the NEXIS will resolve the issue and might make it worse. My only tip is to backup everything on the NEXIS you can't afford to lose. 

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller