Latest post Wed, Nov 24 2021 2:50 PM by GT. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Wed, Nov 24 2021 10:36 AM

    • brk95
    • Not Ranked
    • Joined on Thu, Jun 1 2017
    • Posts 19
    • Points 180

    Show Markers in Timeline Fast Menu not working

    In the Timeline Fast Menu I select Show Markers > None, then Show Markers > Blue, for example, but no markers are visible on the timeline.

     

    Is anyone else having this issue? Or has it been reported previously?

     

    Furthermore, when using the Go To Next Marker and Go To Previous Marker, despite the fact that none are visible, it cycles through all of them, regardless of colour. Surely it would make sense for only the (supposedly) visible colours to be navigated to using these commands or, at the very least, have an option to navigate to visible markers only.

    Avid version 2022.12 MacBook Pro (16-inch, 2019) 2.4 GHz 8-Core Intel Core i9 64 GB 2667 MHz DDR4 AMD Radeon Pro 5600M 8 GB macOS Monterey 12.6.1 [view my complete system specs]
  • Wed, Nov 24 2021 10:37 AM In reply to

    • brk95
    • Not Ranked
    • Joined on Thu, Jun 1 2017
    • Posts 19
    • Points 180

    Re: Show Markers in Timeline Fast Menu not working

    My workaround and the moment is to duplicate the sequence, go to marker tool, and delete unwanted markers. But it would be nice if the Show Markers option just worked as intended.

    Avid version 2022.12 MacBook Pro (16-inch, 2019) 2.4 GHz 8-Core Intel Core i9 64 GB 2667 MHz DDR4 AMD Radeon Pro 5600M 8 GB macOS Monterey 12.6.1 [view my complete system specs]
  • Wed, Nov 24 2021 2:33 PM In reply to

    • brk95
    • Not Ranked
    • Joined on Thu, Jun 1 2017
    • Posts 19
    • Points 180

    Re: Show Markers in Timeline Fast Menu not working

    Oh, how I'd love to delete this post, hiding any evidence of my stupidity.

     

    Turns out, when I was hitting None in show markers, it deselected Markers and Spanned Markers in the top of the menu. Only when I reselected either of these, did the desired colour pop up.

     

    As for the moving between visible markers only, I came across this previous forum post describing how this will work if you choose the same settings in the Composer window (https://community.avid.com/forums/t/118124.aspx)

     

    Obviously by assigning this Composer setting (and Timeline View) to a workspace, I am now easily able to switch between various views of markers and move between ONLY the visible markers.

    Avid version 2022.12 MacBook Pro (16-inch, 2019) 2.4 GHz 8-Core Intel Core i9 64 GB 2667 MHz DDR4 AMD Radeon Pro 5600M 8 GB macOS Monterey 12.6.1 [view my complete system specs]
  • Wed, Nov 24 2021 2:50 PM In reply to

    • GT
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • South Africa
    • Posts 432
    • Points 4,665

    Re: Show Markers in Timeline Fast Menu not working

    It was good of you to post the solution. It could well help someone in the future solve the same problem.

     

    MC Ver 8.7, Intel Core I5, NVidia Quadro FX 570, 16Gb Ram, 250 Gb system drive, 2 Tb Render/Media drive, Windows 7 64bit Pro, QT 7.6.6 [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller