Latest post Wed, Nov 10 2021 1:18 AM by Zach Fine. 62 replies.
Page 3 of 5 (63 items) < Previous 1 2 3 4 5 Next >
Sort Posts: Previous Next
  • Sun, Jun 6 2021 10:33 PM In reply to

    • Polar-Bear
    • Not Ranked
    • Joined on Mon, Dec 28 2020
    • Zurich, Switzerland
    • Posts 10
    • Points 155

    found a workaround

    I have the same issue with MC 2021.5 on a 7,1 Mac Pro (Catalina) and at our facility (several iMac Models – all running Mojave – and another 7,1 MP – running Catalina as well).

    It's happening with sequences created in older versions of MC as well as ones created in MC 21.5.

    I found a simple workaround that worked for all of us every time: Draging the "broken" sequence to the source monitor, navigating the playhead to somewhere else and deleting the in and out points for safety. Aaaand... It's working fine again.

    Does it work for you too?

    16-Core Mac Pro, 192 GB Ram, W5700X, Catalina 10.15.7, MediaComposer 2020.12.5 [view my complete system specs]
  • Mon, Jun 7 2021 1:19 AM In reply to

    • Lowell
    • Not Ranked
    • Joined on Fri, Jul 9 2010
    • Washington, DC
    • Posts 36
    • Points 460

    Re: found a workaround

    I didn't see this until after I found a very simliar workaround, but thank you. I found I could open the 'broken' sequence in the source monitor and spliced it in pieces into a new sequence. I needed to do it this way for my workflow - cutting an hour long show into its separate acts. But yes, after doing this, MC worked for the rest of the day.

    Here's hoping everything still works tomorrow.

    Mac OS 10.15.7, AVID MC 2020.12 [view my complete system specs]
  • Tue, Jun 8 2021 2:21 PM In reply to

    • Lowell
    • Not Ranked
    • Joined on Fri, Jul 9 2010
    • Washington, DC
    • Posts 36
    • Points 460

    Re: found a workaround

    Everything did work fine on Monday, but this morning it was crashing again. It would happen after I attempted to open the project I was working on yesterday. It would crash when trying to open one of the bins.

    I was able to use the alt key to open the project with all the bins closed. That worked and I was able to open the sequence.

    But what is causing this? 

    Mac OS 10.15.7, AVID MC 2020.12 [view my complete system specs]
  • Wed, Jun 9 2021 1:07 PM In reply to

    • cmush
    • Not Ranked
    • Joined on Fri, May 25 2012
    • Posts 70
    • Points 890

    Re: found a workaround

    Yup, the probem is back for me as well.  I just crashed yesterday when Avid tried opening the project and sequence that was open from the day before.

  • Wed, Jun 9 2021 7:04 PM In reply to

    • Polar-Bear
    • Not Ranked
    • Joined on Mon, Dec 28 2020
    • Zurich, Switzerland
    • Posts 10
    • Points 155

    Re: found a workaround

    Yes. Every once in a while it happens to me aswell. At the facility one editor has the same issue but the other doesn't at all. Opening the "corrupted" project on another Mac (2021.5 as well) works perfectly and after that it opens again on the striking machine.

    16-Core Mac Pro, 192 GB Ram, W5700X, Catalina 10.15.7, MediaComposer 2020.12.5 [view my complete system specs]
  • Wed, Jun 16 2021 10:06 AM In reply to

    • richiebh
    • Not Ranked
    • Joined on Mon, Jun 6 2011
    • Posts 8
    • Points 100

    Re: Sequence crashes every time it opens

    This is exactly what's happening with me - opening the sequence immediately crashes out of avid withouth any error message. But opening other random sequences first before that one can mean it plays. This is becoming a real problem as I can lose work from the crashes and can't open sequences I'm working on. Never seen it before the new interface version of Avid.

  • Wed, Jun 23 2021 6:46 PM In reply to

    • JPBU
    • Not Ranked
    • Joined on Sat, Jan 11 2014
    • Canada
    • Posts 178
    • Points 2,475

    Re: Sequence crashes every time it opens

    Crashes are back for me after 1 month without issue.  The trick of opening smaller sequences doesn't work anymore. 

    Media Composer 2020.8 | iMac Pro (2017) 3.2 GHz Intel Xeon W | 64 GB 2666 MHz DDR4 | Radeon Pro Vega 56 8176 MB | G-Raid 16TB Thunderbolt 3 | macOS... [view my complete system specs]
  • Thu, Jun 24 2021 4:35 PM In reply to

    Re: Sequence crashes every time it opens

    Crashing for me too after a couple weeks respite, when opening project and attempting to save immediately (after making one change).  Isn't crashing in a new test project (using my normal user settings). It crashes even if the media drive is offline.  The sequence that was in the monitor was new, using all new material; no effects plugins installed.  

    Restarting now with all the bins closed (option key) caused it to go incredibly slowly opening once it got into the project. Restart will probably make that go away for now.

    Creating a new project then using existing bins doesn't work, deleting MC States, new user, fresh install, all doesn't seem to solve it. Very inconsistent behavior.  Why does it behave for a while then come back? Used to think it was my main sequence created a while back, but those bins were closed.  I'm using all MXF media, no linked media. Stumped.

    2018 Mac Mini, 3.2 GHz 6-Core Intel Core i7, 64 GB RAM Monterey 12.4 MC 2022.7 BlackMagic UltraStudio3G [view my complete system specs]
  • Thu, Jun 24 2021 9:37 PM In reply to

    • cmush
    • Not Ranked
    • Joined on Fri, May 25 2012
    • Posts 70
    • Points 890

    Re: Sequence crashes every time it opens

    Any word if Avid is declaring this a bug and working on it?  The problem seems to be effecting a lot of users.  It would be nice to know if Avid is even acknowledging the problem.

  • Wed, Jul 7 2021 1:15 PM In reply to

    • cmush
    • Not Ranked
    • Joined on Fri, May 25 2012
    • Posts 70
    • Points 890

    Re: Sequence crashes every time it opens

    This is still an issue. Just lost a half hour digging through the attic trying to find a version of my sequence that isn't going to crash avid.

  • Thu, Jul 8 2021 11:43 AM In reply to

    Re: Sequence crashes every time it opens

    Noticed this thread and thought I'd add my own experiece to it in case it helps Avid tech determine what's going on.

    I have a similar experience if my sequence uses specific Izotope real time plugins (RX 7 Voice De-noise or Ozone 9 compression).  If the sequence was last left in the record monitor, Media Composer crashes when opening the project.  I have to open the project with all bins closed (option key) and then load a sequence that doesn't use the Izotope plugins, apply one of the real time plugins to any track, and then I can load my sequence and work.  

    The problem happens about 75% of the time - directly related to the kinds of plugins that are 'looking ahead' on the sequence to determine what needs to happen.  I think it's a memory related problem (cache I suppose) as it is less likely to happen if I've done a full restart of the computer (although it's not consistent) and never happens if I'm using standard Media Composer audio plugins.

     

    MC 2022.7 Ultimate/iMac 2019 i9/Mac OS 12.4/128GB RAM/Radeon Pro Vega 48 [view my complete system specs]
  • Thu, Jul 8 2021 1:09 PM In reply to

    • cmush
    • Not Ranked
    • Joined on Fri, May 25 2012
    • Posts 70
    • Points 890

    Re: Sequence crashes every time it opens

    Thank you for this. I have noticied this problem regularly happens with RX7 plugins.  However I'm also encountering this in a sequence without any of them.  I am using the Time-Shift Expansion Audio Suite plugin in some of my problem sequences.  I wonder if that has something to do with it.

  • Wed, Jul 28 2021 12:08 AM In reply to

    • Greg Cohan
    • Not Ranked
    • Joined on Thu, Apr 9 2015
    • Hollywood
    • Posts 95
    • Points 1,090

    Re: Sequence crashes every time it opens

    I'm just going to add my 2 cents here because we have been chasing this issue sence 2021 upgrade (Case 04180488).  We have found that sequences that were working will just currupt and cause the avid to crash on opening.  They will crash in one room and not crash in 3 other but then crash in hte 5th?  SO chasing the chache or database makes sense if the using is storing htem localy. 

     

    The only workaround we have found the work are

     

    1) OIpen the sequence in a different project

    2) open the latest version of the attic file

    3) open on an older version of avid

    4) Find a system it does open on and clear all the renders and re render.

     

    Going to have the guys start clearing hte Video cahce and search database to see if that works.  

    Saw a bug fix that was suppose to fix sequece from not being to open when you have a marker on the tc track so i will confirm that is not a common issue.

    Good luck.  Nothing like wasting time just trying to open months worth of work....

     

    60 Systems all running MC 2021.6 0n Catalina [view my complete system specs]
    Filed under: , ,
  • Fri, Jul 30 2021 9:31 PM In reply to

    Re: Sequence crashes every time it opens

    I'm having the same issue -- I've found that changing workspaces, duplicating the crashing sequence then placing it in a new bin USUALLY works. Sometimes. I'm beyond frustrated at this point, it happening on both my Avid machines and is slowing me down in the room with producers. 2021.6 and Big Sur 11.4.

  • Mon, Aug 2 2021 7:57 AM In reply to

    • Cutyes
    • Not Ranked
    • Joined on Sat, Jan 14 2012
    • Berlin
    • Posts 209
    • Points 2,675

    Re: Sequence crashes every time it opens

    Anybody else, besides Tom Swartwout, with iZotope (legacy) plugins on their system? I recently installed the "RX Plugin Pack" and crashes began pretty much right away. It wasn't even neccessary to actually load a sequence that had one of the plugins in it. Having a bin open or saving/closing a bin, that contained such a sequence, could be enough. After a week of testing to no avail I uninstalled the RXPP and haven't had one crash ever since. I'm on 2021.3/10.15.7

Page 3 of 5 (63 items) < Previous 1 2 3 4 5 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller