Latest post Mon, Jun 29 2020 11:21 PM by Paul Hamill. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Mon, Jun 29 2020 11:21 PM

    • Paul Hamill
    • Not Ranked
    • Joined on Mon, Jun 29 2020
    • New York City
    • Posts 1
    • Points 5

    Can't open project in MCF

    Hi, I’ve been working on a single sequence MCF reel, for about 8 weeks, set up as one project then recently moved to/opened in another (with a proper frame rate).  I recently moved/opened the project sequence when MCF would 1) crash when I opened the project, then 2) not respond, which is when I tried 3) opening the sequence into the other project I had set up with the proper frame rate - which also adjusted the FR when it opened - but the next time I tried to open it I could not.  Now neither project opens tho the files are where MCF put them by default - HD/user/docs/MCF Avid Projects/user/project.

    It seems the sequence version I opened in the second project stayed in the first projects folders.

    I am running MCF 2020.6 on a iMac (Retina 5K, 2017), 4.2 GHz Quad-Core Intel Core i7, w/ 48 GB Ram, on macOS Catalina 10.15.4.

    What have I done?  What should I do?

    Thank you very much.



    iMac (Retina 5K, 27-inch, 2017), 4.2 GHz Quad-Core Intel Core i7, 48 GB Ram, MacOS Catalina 10.15.4, running Media Composer/MCF 2020.6 [view my complete system specs]
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller