Latest post Sat, Jun 20 2020 7:47 PM by Roger Shufflebottom. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Wed, Jun 17 2020 2:53 PM

    Strange (and dramatic) bug in Titler+

    Since the old Title Tool is no longer available in the newest versions of MC I tried to replace titles in the program I have been working for years. (on MC 2018.12.9) I started with the easyest one : a single word, no animation, no effects... I've been very surprised to discover the font I use (and have to use), Letter Gothic Standard is recognized but appears very strangely distorted. 

    Orange : original title tool White : Title+

    I tried it on 2 different systems and it's the same. But when I open it on PS or any other application it's absolutely normal.

    Have you any idea how to fix it (or at least understand it ?)

  • Thu, Jun 18 2020 6:29 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,905
    • Points 32,090
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee

    Re: Strange (and dramatic) bug in Titler+

    Hi Francois,

       I opened a support case for you 03967381.





    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.15.7 Intel UHD 630. [view my complete system specs]
  • Sat, Jun 20 2020 7:47 PM In reply to

    Re: Strange (and dramatic) bug in Titler+

    I think the two applications and way of working are so different that I would not attempt to update old titles. I'd see this as "New version - new (User) settings" and rebuild the titles - a pain but maybe the best way forward.

    iMac i5 27", 40GB RAM, OS 11.6.4 with MC 2022.7 with Symphony option, BlackMagic 4K. 2020 MacBook Air with MC 2022.7 ... and NewsCutter 7.x on Dell... [view my complete system specs]

    With best wishes, Roger Shufflebottom

    ACI, Dorset, UK.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller