Latest post Wed, Feb 24 2016 4:20 PM by AnEditAssistant. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Wed, Feb 24 2016 2:53 PM

    AvidMedia Files on an other drive

    Hello, 

     

    I've been given a hard drive with a project on it and all media needed for the edit. There are no media files on the drive

     

    I've opened Avid and media is offline. I've looked in each bin and Avid is looking for where the original media files were. How am i able to get avid to create new media files on the drive I have here?

     

    Bare in mind that due to there being no media files there are also no database files. 

     

    Thanks

    Filed under:
  • Wed, Feb 24 2016 3:02 PM In reply to

    Re: AvidMedia Files on an other drive

    Sounds like you don't have media. You need the media.

    How was the Avid media created? Maybe it was AMA linked and then transcoded? Or maybe it was imported.

     

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET (Retired Early 2022)

     

    Still offering training and support for: QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more.

    Mainly delivered remotely via zoom but onsite possible.

     

    T 07581 201248 | E pat@vet-training.co.uk

     

  • Wed, Feb 24 2016 3:10 PM In reply to

    Re: AvidMedia Files on an other drive

    This time it was import.

     

    But do you know how to resolve this issue if its either AMA linked or imported?

     

     

  • Wed, Feb 24 2016 3:22 PM In reply to

    Re: AvidMedia Files on an other drive

    If it was imported then you select the sequence or the clips you need. and then select batch import.

    If it was AMA linked and then transcoded you need to re AMA link and then re-transcode.

    If you have a sequence you would AMA link and then relink those clips to the sequence and then Transcode the sequence.

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET (Retired Early 2022)

     

    Still offering training and support for: QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more.

    Mainly delivered remotely via zoom but onsite possible.

     

    T 07581 201248 | E pat@vet-training.co.uk

     

  • Wed, Feb 24 2016 4:20 PM In reply to

    Re: AvidMedia Files on an other drive

    Thanks for your help. 

     

    Im now trying to AMA link files from the route /BPAV/CLPR/Folders/Footage

     

    How am I able to AMA link all of these at once (there are 180 folders), I have the plug in but when I select the folders it says there is nothing to AMA link?

     

    Any ideas?

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller