Latest post Mon, Feb 15 2016 7:41 PM by AntCaladine. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Thu, Feb 11 2016 7:45 PM

    • curtisn
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Irving, TX
    • Posts 27
    • Points 285

    AMA 4K export

    MC 8.5, Frame Flex, Winodws7, ISIS storage. 
    I have Varicam 4K clips - AVC-Intra4K_LT / 29.97PN, overcranked 120fps.  .mxf files.   After linking, the bin's AMA Plug-in column reads PanasonicP2 MVP_MSP Plug-In.  For file type, I've tried both auto-detect and .mxf.  Both return the clips using the Panasonic plug-in. All clips play great. pushing into the 4K frame with Frame Flex works great.
    However, the clips will not transcode, nor can I ex port a sequence made with 4k clips. "Exception: Movie export from procedures FAILED!, error code -2034"), I've tried this in various project types. Same result.

    I figure there must be something that I don't know about using 4K. Can anyone give me a direction? Thank you!
    MC 8.5, HP Z840, NitrisDX [view my complete system specs]
    Filed under: , ,
  • Thu, Feb 11 2016 11:13 PM In reply to

    • touviere7
    • Top 150 Contributor
    • Joined on Mon, Mar 15 2010
    • los angeles
    • Posts 704
    • Points 8,035

    Re: AMA 4K export

    no experience with your type of clips, but regarding exporting your sequence, have you tried:

    output/AMA file export/MXFOP1a/DNXHR of your choice?

    symphony 2020.12 - win 10 pro64 v.21H2 - nVidia gtx1080 OC (472.47 studio) - intel i7 6800k @4.2ghz water cooled by corsair H100i V2 - MSI X99A - 112GB... [view my complete system specs]

    the time you enjoy wasting is NOT wasted time...

  • Fri, Feb 12 2016 2:46 PM In reply to

    • curtisn
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Irving, TX
    • Posts 27
    • Points 285

    Re: AMA 4K export

    AMA file export also comes up with an error:  "AMEDeferredTaskExecute 09"

    MC 8.5, HP Z840, NitrisDX [view my complete system specs]
  • Sat, Feb 13 2016 12:15 PM In reply to

    • cuervo
    • Top 100 Contributor
    • Joined on Fri, May 2 2008
    • Santa Fe, NM
    • Posts 1,174
    • Points 15,780

    Re: AMA 4K export

    Are you in a 4K Project?

    SYS1:ASUS Z97, Haswell 4.0GHz CPU, 32GB RAM, Quadro 4200 + GTX1070, Thunderbolt II -DNxIO-FSI CM171 ///SYS2:ASUS Maximus Extreme V, Sandy Bridge 3.1GHz... [view my complete system specs]

    M-Power Independent Video and Film Services, Sony PMW-F5--Sony FS700U--Canon 7d--Odyssey 7Q

  • Mon, Feb 15 2016 4:48 PM In reply to

    • curtisn
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Irving, TX
    • Posts 27
    • Points 285

    Re: AMA 4K export

    I've tried 4K and 1080.  No luck.

    MC 8.5, HP Z840, NitrisDX [view my complete system specs]
  • Mon, Feb 15 2016 5:31 PM In reply to

    • AntCaladine
    • Top 500 Contributor
    • Joined on Tue, Sep 11 2007
    • Stourbridge, UK
    • Posts 396
    • Points 5,100

    Re: AMA 4K export

    I see in your original post, you said the files wont transcode.
    Have they AMA'd in with a data track?
    Im finding more often than not this part corrupts for me with Sony XAVC clips, so my workaround is to AMA the clips in, then unlink them, modify them to remove the data track and any unwanted audio tracks, then relink them.
    Thats get around a transcode error we get.
    Is it worth you trying that?

    2x HP Z8 G4, 96GB ram, Win10 Pro 64bit, Nvidia Quadro P4000 8GB AMC 2020.12 1x HP Z820 16GB ram, Win10 Pro 64bit, Nvidia Quadro 4000 AMC 2020.12 2x Aja... [view my complete system specs]
  • Mon, Feb 15 2016 7:13 PM In reply to

    • curtisn
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Irving, TX
    • Posts 27
    • Points 285

    Re: AMA 4K export

    They did AMA in with a data track. Sadly, you're workaround didn't work this time.

    MC 8.5, HP Z840, NitrisDX [view my complete system specs]
  • Mon, Feb 15 2016 7:41 PM In reply to

    • AntCaladine
    • Top 500 Contributor
    • Joined on Tue, Sep 11 2007
    • Stourbridge, UK
    • Posts 396
    • Points 5,100

    Re: AMA 4K export

    Does your sequence let you do a video and audio mix down of it?

    in terms of transcode, what error appears in the console?

    have you also tried to transcode a sequence with just one of your clips with just a video track, and then one with just an audio track. In short trying to see if it's video or audio related that's tripping it up.

    did it work in a previous version of mc? Assume your p2 plugin is latest version 

    2x HP Z8 G4, 96GB ram, Win10 Pro 64bit, Nvidia Quadro P4000 8GB AMC 2020.12 1x HP Z820 16GB ram, Win10 Pro 64bit, Nvidia Quadro 4000 AMC 2020.12 2x Aja... [view my complete system specs]
Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller