Latest post Mon, Aug 24 2015 2:56 PM by Pat Horridge. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sat, Aug 8 2015 3:02 PM

    • ashroth
    • Not Ranked
    • Joined on Sun, Mar 18 2012
    • Posts 40
    • Points 595

    Canon log footage not looking like log footage in MC

    I recently got a project that was shot on the Canon c300 in Canon log. I transcoded the footage and have been working with it. However, the footage does not look like flat washed out log footage. This doesnt really bother me, but Im trying to figure out what I did to make it look more "colored". Is MC automatically doing something to the footage? Is some sort of LUT automatically applied? Very confusing.

    Im using MC 7. Anyone have any ideas?

     

    Thanks, 


    Ash

  • Sun, Aug 9 2015 2:18 PM In reply to

    Re: Canon log footage not looking like log footage in MC

    Check Source setting on one of the clips. Any color transformations applied?

    I have seen Canon footage shot with the Canon C-Log LUT that has been played on location and the camera settings adjusted to part unwind the LUT affect (The director didn't realise the footgae should look flat) so the end result was basically a mess.

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET (Retired Early 2022)

     

    Still offering training and support for: QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more.

    Mainly delivered remotely via zoom but onsite possible.

     

    T 07581 201248 | E pat@vet-training.co.uk

     

    Filed under:
  • Sat, Aug 22 2015 6:16 AM In reply to

    • ashroth
    • Not Ranked
    • Joined on Sun, Mar 18 2012
    • Posts 40
    • Points 595

    Re: Canon log footage not looking like log footage in MC

    Hi thanks so much for your answer. However, I am curious, what camera settings specifically are you talking about that could unwind the LUT affect. I thoguht when using the Canon log setting, it means the only thing adjustable is the iso and color temp.  I will pass any insight you have off to our DP. 

     

    Thanks, 

     

    Ash

  • Mon, Aug 24 2015 2:56 PM In reply to

    Re: Canon log footage not looking like log footage in MC

    Thats true if the camera is set for the CP CINEMA Locked mode. But you can also have the camera set to C8 Cinema mode which does allow adjustment of all the otehr camera settings.

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET (Retired Early 2022)

     

    Still offering training and support for: QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more.

    Mainly delivered remotely via zoom but onsite possible.

     

    T 07581 201248 | E pat@vet-training.co.uk

     

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller