Latest post Thu, Aug 20 2015 9:12 PM by BobRusso. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Wed, Jul 29 2015 12:23 AM

    • Heartland Edit
    • Not Ranked
    • Joined on Wed, May 20 2015
    • Calgary, Alberta
    • Posts 6
    • Points 80

    Avid Attic random behaviour

    We have a relatively recent installation (May, 2015) of Media Composer in the 9th season of a 1 hour episodic drama (switched from FCP at start of this season). Four edit systems on an ISIS 5500 and a team of 4 returning to Avid after a prolonged hiatus.

    We are struggling with the Avid Attic (Unity Attic on ISIS system). It seems to randomly not save Bins as it should and we don't know where to look for troubleshooting. In our Bin Settings I have encouraged everyone to use the following: Intervals 10 minutes; Inactivity 10 seconds; Force Auto-Save 15 minutes; all others default (including Always keep one version). The Attic has been flaky on all our systems from the first day but we attributed the problem to unsupported systems (we were running OS 10.10.3 and MC 8.3, which was not pretty in so many ways); an unsupported HP Switch; general inexperience in the ways of Media Composer. However, all three variable have been addressed and the problem persists. Here is one example:

    On one editor's system I have been monitoring this afternoon he has had 2 instances of Avid hanging (spinning beachball) while editing a sequence. After waiting 5+ minutes for the problem to resolve he force quit Avid. In both of these cases the bin in which the sequence was located did not auto-save and all work was lost from the last save. In the second case he is positive he saved between opening the Bin and the hang (about 1 hour) but there were no auto-saves and the save did not hold; all work was lost from the state when the bin was opened.

    In a sequence he is currently working in the Bin appears to have saved twice to the Attic but the timing reflects when he saved and there are no auto saves (first save after 18 minutes, second save 22 minutes later).

    Questions:

    1) What are the variables that would prevent auto-saves from saving to the Attic?

    2) When an editor saves a bin while working, does that instance appear in the Attic?

    BTW, all of the guides I have seen to using the Attic show the user digging through the Finder, searching for most recent versions, coping, renaming with .avb (really?), and more. Certainly makes us pine for the FCP File > Restore Project solution.

    I sincerely appreciate any assistance offered but please only reply if you do have some insight into the issue.

    Thanks,

    Duane Martin
    1st Assistant Editor

    3 x 2.26 GHz 8 Core 2009 Mac Pros with 20GB RAM, stock NVidia GT 120 BMD and AJA I/O (2 x Mini Monitor, 1 x LHe+); 1 x 3.4GHz Quad Core i7 27" iMac... [view my complete system specs]
  • Wed, Jul 29 2015 12:42 AM In reply to

    Re: Avid Attic random behaviour

    Hi Duane, I have moved your thread from the Getting Started forum to the Avid ISIS forum where it should get more exposure to experienced ISIS users.

    Good luck with getting your answers.

  • Wed, Jul 29 2015 7:01 AM In reply to

    Re: Avid Attic random behaviour

    Has to be said that thje attic methology is dated and clunky and for most editors its not something they ever have to engage with. Its a support option and for that normally works well.

    But don't forget the attic is at best one save behind.. Saves and auto saves copy changed bins in RAM (changed bins show in the MC GUI as having a * at the front of the bin name in the bin ) to the project folder. The previous copy of that bin is then moved to the attic and numbered sequentially with the next available number and if the bin count is now too high (in that bins attic folder) then the oldest attic bin copy is deleted. If the total number of attic bins for that project has been exceeded then the oldest bin is deleted.

    The biggest issue you need to solve is the hanging crashing Avids. That isn't right and could be part of why the saves aren't happening. if the saves don;t happen then the attic won't be updated.

    I'd suspect a permissions issue.

    My gut feel is that your Avid is losing contact with the project save location and background saving (and even forground saving) is stalling and leading to crashes.

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET (Retired Early 2022)

     

    Still offering training and support for: QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more.

    Mainly delivered remotely via zoom but onsite possible.

     

    T 07581 201248 | E pat@vet-training.co.uk

     

    Filed under:
  • Sat, Aug 1 2015 12:12 PM In reply to

    • dja1000
    • Not Ranked
    • Joined on Thu, Jun 16 2011
    • Posts 5
    • Points 55

    Re: Avid Attic random behaviour

    Hello Duane, I experienced the same issue with MC 7.0.4.1 and ISIS 5500 : one of the editor's system stopped and crashed then we found no saved bin and no attics since he had opened the bin  (all his work was lost)

    this happened several time (but rarely compared to projects and attic's number) and on several project but always shared projects with several editor working on, it was like "wrong attic behaviour" were happening when two or  more editor were working on the same project, as far I can remember often when it came to autosave or rectifying attic number file

    as said before it was more a project folder issue than an attic issue

    as a "workaround",  I had strictly put same attics setting for everybody and created one project for each editor with the issue then we didn't eperienced the issue again so i didn't look further hoping it's won't come again (during the same time we had other shared project with several editor working together with no issue)

    you described the standard Avid procedure to recover a bin in the attic so I won't tell you to not do like that but I use attics a lot for daily/weekly export and I just create a new bin in my project, I do an "open bin" then browse to the attic folder (with "all file" selected) then open the "x.number" file and drag/drop the content in my bin and I had no issue doing like that (at this time for a year) EDIT: well you can't open directly from "unity attic" folder you have to copy it somewhere else

    If you put "0" everywhere in the" bin setting ", it will disable autosave for the user and attic for the project but avid warms you it will remove all attic for project opened by the user while using these value

    sorry for bad english spelling and grammar ++ 

    Media Composer 7.5 + Symphony option - ISIS Client 4.6.1.1.2365 - Windows 7 pro SP1 64b - 2x ISIS 5500_32To with CISCO 4948E switch - ISIS Version 4.6... [view my complete system specs]
  • Thu, Aug 13 2015 5:29 PM In reply to

    • Heartland Edit
    • Not Ranked
    • Joined on Wed, May 20 2015
    • Calgary, Alberta
    • Posts 6
    • Points 80

    Re: Avid Attic random behaviour

    Permissions issue with ISIS you think? Interesting. Definietley will let you know if anything comes up with the AVID diagnosis.

    3 x 2.26 GHz 8 Core 2009 Mac Pros with 20GB RAM, stock NVidia GT 120 BMD and AJA I/O (2 x Mini Monitor, 1 x LHe+); 1 x 3.4GHz Quad Core i7 27" iMac... [view my complete system specs]
  • Thu, Aug 13 2015 5:33 PM In reply to

    • Heartland Edit
    • Not Ranked
    • Joined on Wed, May 20 2015
    • Calgary, Alberta
    • Posts 6
    • Points 80

    Re: Avid Attic random behaviour

    DJA1000, we too only have one editor working in a project at a time, though still experienced the problem. Definitely intermittent and thus hard to track down. Avid support has not been able to isolate the issue.

    3 x 2.26 GHz 8 Core 2009 Mac Pros with 20GB RAM, stock NVidia GT 120 BMD and AJA I/O (2 x Mini Monitor, 1 x LHe+); 1 x 3.4GHz Quad Core i7 27" iMac... [view my complete system specs]
  • Sat, Aug 15 2015 2:32 AM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,413
    • Points 29,945
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: Avid Attic random behaviour

    You don't say what version of ISIS you're running. For 10.10.3 you should be using the 4.7.5 client.

    This is unusual behavior and there is a bigger problem. Normally when you restart MC after a crash it should open the project exactly where it was at the last save. I generally only have to go to the attic when I delete something and want to get it back.

    When MC Attic starts to act in unexplained ways (this is not specific to ISIS BTW) I will zip the attic so I have access to it if needed and delete the Attic folder. A new Attic will be created and normally this resolves the issue.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Tue, Aug 18 2015 1:00 AM In reply to

    • Heartland Edit
    • Not Ranked
    • Joined on Wed, May 20 2015
    • Calgary, Alberta
    • Posts 6
    • Points 80

    Re: Avid Attic random behaviour

    BobRusso:

    You don't say what version of ISIS you're running. For 10.10.3 you should be using the 4.7.5 client.

    Latest version available to us through ISIS Manager / Installer is 4.7.4. When I search on the web this is the most recent version I can find reference to and it appears to be the correct one for OS X 10.10.3.

    Where are you finding Avid ISIS Client Manager 4.7.5?

    BobRusso:

    This is unusual behavior and there is a bigger problem. Normally when you restart MC after a crash it should open the project exactly where it was at the last save.

    Yes, I agree, it is unusual (not that unusual from other postings) and is a big problem; that is definitely why I posted here hoping to find a solution. I have gotten a lot of "well that shouldn't be happening" from tech support and the community.

    BobRusso:

    When MC Attic starts to act in unexplained ways (this is not specific to ISIS BTW) I will zip the attic so I have access to it if needed and delete the Attic folder. A new Attic will be created and normally this resolves the issue.

    I will give this a try tomorrow morning when we have no users editing and report back the next time we have the issue; shouldn't take long, happens at least once a week on one machine or another. Of course if it doesn't happen in the next couple weeks that may well have solved the problem. Either way, I will be sure to let the forum know.

    3 x 2.26 GHz 8 Core 2009 Mac Pros with 20GB RAM, stock NVidia GT 120 BMD and AJA I/O (2 x Mini Monitor, 1 x LHe+); 1 x 3.4GHz Quad Core i7 27" iMac... [view my complete system specs]
  • Thu, Aug 20 2015 9:12 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,413
    • Points 29,945
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: Avid Attic random behaviour

    All the ISIS Documentation is located here: Avid ISIS 4.7 Documentation. I suggest you subscribe to this page so you're notified when there's any updates to the documentation.

    The 4.7.5 software is availabe on the Avid Download Center.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller