Latest post Sat, Nov 1 2014 10:51 PM by Robert Grigsby Wilson. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sat, Nov 1 2014 10:31 PM

    Avid AMA media timecode changes...

    Hi there. I've been AE'ing this documentary for the last four years and over many generations of Avid AMA.

    I was following a typical offline/online workflow, transcoding my media to 14:1 for my editor, and now we're trying to relink back to everything using AMA relink. I'm finding many instances of my online'd AMA clips having different timecode than my 14:1 transcodes. It's very strange. The files are the same, but I don't know which to trust. I'm trying to avoid having to overcut this film if I can avoid it. I've posted an example below. Anyone have any help?

    Mac OS 10.9.5, Avid 6.5.4.4

     

    iMac 27" Retina 5K 2017 4.2 GHz Intel Core i7 - 64 GB RAM Mac OS 10.14.6 Media Composer Version 2019.12.1 BMD Ultrastudio Mini Monitor [view my complete system specs]
  • Sat, Nov 1 2014 10:40 PM In reply to

    Re: Avid AMA media timecode changes...

    Oh I do hope you haven't been upgrading MC over those years?

    AMA has evolved over the last 4 or so mayor releases and QT AMA linking has gone through 3 different ways of assigning timecode to non timecoded sources (Like 5D etc)

     

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET (Retired Early 2022)

     

    Still offering training and support for: QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more.

    Mainly delivered remotely via zoom but onsite possible.

     

    T 07581 201248 | E pat@vet-training.co.uk

     

    Filed under:
  • Sat, Nov 1 2014 10:51 PM In reply to

    Re: Avid AMA media timecode changes...

    Thanks Pat. I'm sure some clips will have to be overcut, but I started this project back when I was just mounting AMA volumes. As you can see in my example above, I'm really running into this more with P2 media than anything. Any explanation for this change?

    iMac 27" Retina 5K 2017 4.2 GHz Intel Core i7 - 64 GB RAM Mac OS 10.14.6 Media Composer Version 2019.12.1 BMD Ultrastudio Mini Monitor [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller