Latest post Mon, Sep 8 2014 6:43 AM by el nico. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Fri, Sep 5 2014 6:45 AM

    • el nico
    • Not Ranked
    • Joined on Mon, Jan 31 2011
    • Posts 11
    • Points 135

    Crying [:'(] Timeline doing weird stuff with bottom audio tracks.

    Is there anyone that has dealt with this issue before? Happens now and then, goes away if i switch to a different timeline setup, but is still there on the old one, getting reeaaally tired of this. Also the waveforms on all of the original tracks dissappears, even though they are turned on. 


    Filed under: , , ,
  • Fri, Sep 5 2014 8:01 AM In reply to

    • AndersM
    • Not Ranked
    • Joined on Wed, Mar 23 2011
    • Posts 32
    • Points 495

    Re: Timeline doing weird stuff with bottom audio tracks.

    Yes, I have similar problems with audio tracks appearing two times. For me the "extra" set of audio tracks appear under the TC track, and they disappear when I switch timeline setup like you say. 

    I haven't figured out what causes it, it seems to happen randomly. 

     

     

  • Fri, Sep 5 2014 8:08 AM In reply to

    • el nico
    • Not Ranked
    • Joined on Mon, Jan 31 2011
    • Posts 11
    • Points 135

    Re: Timeline doing weird stuff with bottom audio tracks.

    exactly the same here, the TC track doubles sometimes too, annoying!

  • Fri, Sep 5 2014 8:32 AM In reply to

    Re: Timeline doing weird stuff with bottom audio tracks.

    As your problems seem to me to all be dual mono music tracks have you considered Modifying your original music clips in their bin to be Stereo. Then using stereo tracks in your timeline for your Music?

  • Fri, Sep 5 2014 8:37 AM In reply to

    • el nico
    • Not Ranked
    • Joined on Mon, Jan 31 2011
    • Posts 11
    • Points 135

    Re: Timeline doing weird stuff with bottom audio tracks.

    Asked our supervisor about that, and the answer is no, the soundmixers dont like it apparently. 

  • Fri, Sep 5 2014 8:49 AM In reply to

    Re: Timeline doing weird stuff with bottom audio tracks.

    I would test the stereo track option and see if it solves your issue. If it does then make your case to the supervisor that solving your issue is more important than the likes and dislikes of sound mixers with stereo music track phobias. 

  • Fri, Sep 5 2014 8:53 AM In reply to

    • el nico
    • Not Ranked
    • Joined on Mon, Jan 31 2011
    • Posts 11
    • Points 135

    Re: Timeline doing weird stuff with bottom audio tracks.

    Agree with you, several of our other projects are moving to stereo as well, just gotta push for it then I guess. 

  • Sun, Sep 7 2014 9:11 AM In reply to

    • luca.mg
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Roma - Italy
    • Posts 5,944
    • Points 70,235

    Re: Timeline doing weird stuff with bottom audio tracks.

    Out of curiosity: which version of MC are You on?

    Symphony 21.9, BM Intensity Pro 4k, Windows 10, i7-5930K, 32 GB ram, Quadro K620 [view my complete system specs]

    peace luca

  • Mon, Sep 8 2014 6:43 AM In reply to

    • el nico
    • Not Ranked
    • Joined on Mon, Jan 31 2011
    • Posts 11
    • Points 135

    Re: Timeline doing weird stuff with bottom audio tracks.

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller