Latest post Tue, May 20 2014 8:43 PM by mono. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Tue, May 20 2014 12:18 PM

    • mono
    • Not Ranked
    • Joined on Tue, May 20 2014
    • Posts 8
    • Points 100

    Issues with BMD Ultrastudio Express and MC7.0.4

    Hi all,

    I'm trying to test this setup: iMac 27" OSX 10.9.2, BMD Ultrastudio Express (SW 10.1) and Avid MC7.0.4. The BMD card won't show up in Avid. I reinstalled the Avid software installed different BMD Desktop Video software versions (everytime after installing MC7) but in Avid Tools/Hardware setup is greyed out and next to the audio level meter in the timeline the settings dials are greyed out and locked with a red sign. Pushing that it will get me the error "The hardware could not be acquired".

    Am I missing anything here? Is there another workaround? The BMD card is showing up correctly in preferences, FCP 7, Premiere and Davinci Resolve are seing the card without any issues, feeding an HDSDI monitor with the corresponding and correct signals.

     

    Any halp is greatly appreciated here!

     

  • Tue, May 20 2014 12:31 PM In reply to

    • oze
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • New Zealand
    • Posts 575
    • Points 6,860

    Re: Issues with BMD Ultrastudio Express and MC7.0.4

    I have a new 27" iMac i7 and had similar BMD issues with SW 10.1 on my ultrastudio Mini monitor. Downdraded to 9.9.3 and have had no further problems.

    2017 27" iMac i7 4.2, 2TB PCI memory, 64GB RAM, OS 10.13.6, MC 2018.10 [view my complete system specs]
  • Tue, May 20 2014 12:47 PM In reply to

    • mono
    • Not Ranked
    • Joined on Tue, May 20 2014
    • Posts 8
    • Points 100

    Re: Issues with BMD Ultrastudio Express and MC7.0.4

    Did you do anything else than deinstalling and reinstalling the BMD Desktop Video software? I tried that already without any luck..

  • Tue, May 20 2014 2:48 PM In reply to

    • Feralfons
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Galicia, spain
    • Posts 119
    • Points 1,330

    Re: Issues with BMD Ultrastudio Express and MC7.0.4

    Install BMD Desktop video software 9.3.3, works for me well.

    MC2018 SymphonyOption, BMD 4K Extreme, Dual XEON 14 core, 128GB Ram, Titan X Pascal, Stardom SAS Raid5 // Artist Color // MC2018 SymphonyOption on MacbookPro... [view my complete system specs]

    Fernando Alfonsin

    www.alfonsindigitallab.com

  • Tue, May 20 2014 5:59 PM In reply to

    • mono
    • Not Ranked
    • Joined on Tue, May 20 2014
    • Posts 8
    • Points 100

    Re: Issues with BMD Ultrastudio Express and MC7.0.4

    I'll give that a try...

  • Tue, May 20 2014 7:58 PM In reply to

    • gorky
    • Not Ranked
    • Joined on Wed, Nov 16 2005
    • Posts 155
    • Points 1,900

    Re: Issues with BMD Ultrastudio Express and MC7.0.4

    Hi. What the language of your Mac OS interface?

    MacBook Pro (16-inch, 2019), 2,4 GHz Intel Core i9,32Gb RAM, AMD Radeon Pro 5500M 8Gb, OSX 10.15.3 [view my complete system specs]
  • Tue, May 20 2014 8:43 PM In reply to

    • mono
    • Not Ranked
    • Joined on Tue, May 20 2014
    • Posts 8
    • Points 100

    Re: Issues with BMD Ultrastudio Express and MC7.0.4

    German and US English. This was one thing I remembered from earlier versions that there have been issues with the OS language.. Tried both without any luck

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller