Latest post Sun, Feb 23 2014 12:01 AM by ramz434. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Thu, Feb 20 2014 11:32 PM

    • Tim
    • Not Ranked
    • Joined on Tue, Oct 12 2010
    • Lock Haven, Pa
    • Posts 63
    • Points 1,115

    Digital Cut problem

    I think I'm narrowing down the problem but I'm at a lost as to what I did wrong.

    Working with Media Composer 7.0.2 on a HP Z400 workstation. 

    I was asked to create a lead-in countdown for our students and faculty to use on their video edits.  Using the files provided with Media Composer I clipped in 10 seconds of color bars, 10 seconds of filler, and then using the marquee and title tool I created a 10 second countdown.  I then did a video mixdown to a nice clean single clip that everyone could easily edit into their project.

    The clip plays fine inside MC.  But when it is edited into a sequence I can not Digital Cut it out.  It will actually crash Media Composer; it will either want to wait indefinately or close the program.  If physically press the stop button on the deck (a Panasonic AG-DV200P connected via firewier), I can get back to working in MC without closing it. If I uncheck the box in the Digital Cut tool for Entire Sequence and scroll forward past this lead-in I created I can digital cut the rest fo the sequence fine.  So I believe it has something to do with the way I made the countdown. 

    Anyone have any suggestions?

    HP SB-Z400 Workstation, Intel® Xeon® Six-Core Processor W3680 3.33 GHz, 12 MB cache, 1333 MHz memory, 12GB RAM, PNY-1 FX4800 video card, Windows 7 Pro... [view my complete system specs]
  • Fri, Feb 21 2014 2:13 AM In reply to

    • Tim
    • Not Ranked
    • Joined on Tue, Oct 12 2010
    • Lock Haven, Pa
    • Posts 63
    • Points 1,115

    Re: Digital Cut problem

    Well, the thread has had some views but no replies yet.  I just wanted to add some more information.  I found I was able to do a Digital Cut of my lead-in/countdown if I used the sequence before the video mixdown.  This seems to imply that in the process of doing a video mixdown something happens to the clip that makes it unable to be Digitally Cut. 

     

    HP SB-Z400 Workstation, Intel® Xeon® Six-Core Processor W3680 3.33 GHz, 12 MB cache, 1333 MHz memory, 12GB RAM, PNY-1 FX4800 video card, Windows 7 Pro... [view my complete system specs]
  • Fri, Feb 21 2014 4:18 AM In reply to

    • Mondo
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,626
    • Points 18,640

    Re: Digital Cut problem

    You won't get many replies because digital cut is old school (is that an old school your at?:). Not many still use tape , but of course a lot of us remember.

    1. Does the digitally cut sequence have a green dot on it?

    2. What format did you mix down to? The same format you are going to tape with? It's a firewire deck so is it DV, did you mixdown DV 4:1:1 (NTSC) or DV 4:2:0 (PAL)?

    3. Is the rest of the sequence in the same format? Do you get an error message or does it just not record, does it start the process of digital cut at all?

    Start with media format and I think you'll find the answer

     

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

  • Fri, Feb 21 2014 1:01 PM In reply to

    • Tim
    • Not Ranked
    • Joined on Tue, Oct 12 2010
    • Lock Haven, Pa
    • Posts 63
    • Points 1,115

    Re: Digital Cut problem

    Yes, I realize that tape is really a thing of the past.  It's not that we're an old University, it's because we're a State University- a state that feels that funding technology is a waste of money. 

    Anyways, to answer your questions:

    1. No green dots.  All effects are rendered and the mixdown is one solid video clip.

    2. The mixdown, I assume, is in my project format of 30i NTSC, 4:3.  I originally did the mixdown as a 1:1 and then as a DV50 with the same result.  I can try others if you think it will fix the problem. Trying to keep good quality and disk space isn't a problem.

    3. I have tried cutting it out all on it own and with another sequence (and several other sequences) all with the same result.  The deck will kind of start buy putting the deck in Rec/pause mode, the digital cut tool might flash the red square to say that it's recording, the deck Record light goes out and Media Composer just sits there.  If I click anywhere on the screen MC crashes, but I can press Stop on the deck and MC will become useful again.

    Thanks for the help.  I'll keep looking.

     

    HP SB-Z400 Workstation, Intel® Xeon® Six-Core Processor W3680 3.33 GHz, 12 MB cache, 1333 MHz memory, 12GB RAM, PNY-1 FX4800 video card, Windows 7 Pro... [view my complete system specs]
  • Fri, Feb 21 2014 1:28 PM In reply to

    • Mondo
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,626
    • Points 18,640

    Re: Digital Cut problem

    Tim:

    Yes, I realize that tape is really a thing of the past.  It's not that we're an old University, it's because we're a State University- a state that feels that funding technology is a waste of money. 

    clearly I have to work on my sense of humour as the old school thing was just a joke..

     

    Ok you mentioned you rendered to 1:1 and DV 50 but not DV 25 which is your native format. Try that and unless you have corrupt media it should work.

     

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

  • Sun, Feb 23 2014 12:01 AM In reply to

    • ramz434
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Long Island
    • Posts 263
    • Points 3,295

    Re: Digital Cut problem

    You can also try to export the section you're trying to lay to tape out to a QT file. Then re-import it (dont AMA) and try to lay it into a sequence.  

    I've seen MC just NOT want to deal with mixdowns before. That might clear the bugs out that seem to be hanging you up. 

    - HP Z400/24gb ram/Windows 10/MC2021.9/512gb Samsung SSD/ Quadro P2200 - Macbook Pro/16gb ram/OS 10.15.4/MC2020.4/Intel UHD 630 [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller