Latest post Thu, Jul 4 2013 6:18 PM by patskehill. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Thu, Jul 4 2013 12:57 PM

    Syncing sound during AMA workflow

    I'm working on a large scale project in MC5. My footage is all from the Canon 5d mk II.

    I plan to bring in all my clips with AMA, then transcode to DNxHD 36 for offline editing. But all my sound is non-sync. When I file>import, I used to just use to auto-sync method in the bin menu. But what is the best method when working from AMA.

     

    Should I sync the audio before the transcode or after? Also, should I AMA link the audio, or is it easier to file> import the audio?

     

    Thank you for your time,

    Patrick

  • Thu, Jul 4 2013 1:05 PM In reply to

    • Vinne
    • Not Ranked
    • Joined on Sat, Aug 26 2006
    • Berlin, Germany
    • Posts 86
    • Points 1,270

    Re: Syncing sound during AMA workflow

    AMA-link your video files and transcode them to DNxHD36.  

    Then import your sound files (no AMA needed!)

    >>> both video and sound are now in Avid format.

    Now (auto-)sync the transcoded MXF files with your audio MXF files like you would normally do.

     

    Cheers

    Vince

    2 x HP z400, 3.2 GHz, 12GB RAM, Nvidia Quadro 2000, MC 7.0.3, Matrox MXO2 MAX mini, LaCie RAID 2TB eSata, Win7 64 Bit SP1 HP xw8400, 2.66 GHz, 4GB RAM... [view my complete system specs]
  • Thu, Jul 4 2013 2:50 PM In reply to

    Re: Syncing sound during AMA workflow

    Dear Vince,

    Thanks for the input.

    Does this change any of the workflow, when I am ready to upres my sequence?

     

    Patrick

  • Thu, Jul 4 2013 4:56 PM In reply to

    • Vinne
    • Not Ranked
    • Joined on Sat, Aug 26 2006
    • Berlin, Germany
    • Posts 86
    • Points 1,270

    Re: Syncing sound during AMA workflow

    I'm not sure what your workflow is exactly, but I would say there will be nothing unusual that you have to change.

    You can online the picture either on your Avid or you give an AAF/EDL file to a post house.  The audio is already online and can be exported for sounddesign or mixing, if you don't do that on your system...

    But I'm not sure if that's what you asked?

    Vince

    2 x HP z400, 3.2 GHz, 12GB RAM, Nvidia Quadro 2000, MC 7.0.3, Matrox MXO2 MAX mini, LaCie RAID 2TB eSata, Win7 64 Bit SP1 HP xw8400, 2.66 GHz, 4GB RAM... [view my complete system specs]
  • Thu, Jul 4 2013 6:18 PM In reply to

    Re: Syncing sound during AMA workflow

    I am sorry for lacking in clarity. I was worried that when I relinked back to the AMA media that Avid would not find the clip because it is now technically a new one. Is that a concern?

    Patrick

     

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller